	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.pratidintime.com/xmlrpc.php"/>

		<title>BJP&#039;s Biswajit Daimary Takes Oath As Rajya Sabha MP - Pratidin Time</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BJP&#039;s Biswajit Daimary Takes Oath As Rajya Sabha MP - Pratidin Time" />
<meta property="og:description" content="Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha." />
<meta property="og:url" content="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/" />
<meta property="og:site_name" content="Pratidin Time" />
<meta property="article:publisher" content="https://www.facebook.com/pratidintime" />
<meta property="article:tag" content="Biswajit Daimary" />
<meta property="article:tag" content="BJP" />
<meta property="article:tag" content="Rajya Sabha MP" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2021-03-08T15:12:18+00:00" />
<meta property="article:modified_time" content="2021-03-08T15:12:27+00:00" />
<meta property="og:updated_time" content="2021-03-08T15:12:27+00:00" />
<meta property="fb:app_id" content="25b8316673eb0a0947f9c8a9e0176a6b" />
<meta property="og:image" content="https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary.jpg" />
<meta property="og:image:secure_url" content="https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha." />
<meta name="twitter:title" content="BJP&#039;s Biswajit Daimary Takes Oath As Rajya Sabha MP - Pratidin Time" />
<meta name="twitter:site" content="@pratidintime" />
<meta name="twitter:image" content="https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary.jpg" />
<meta name="twitter:creator" content="@pratidintime" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pratidintime.com/#website","url":"https://www.pratidintime.com/","name":"Pratidin Time","inLanguage":"en-US","description":"Leading TV News Channel in Assam","potentialAction":{"@type":"SearchAction","target":"https://www.pratidintime.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/#primaryimage","inLanguage":"en-US","url":"https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary.jpg","width":360,"height":240,"caption":"Biswajit Daimary"},{"@type":"WebPage","@id":"https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/#webpage","url":"https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/","name":"BJP&#039;s Biswajit Daimary Takes Oath As Rajya Sabha MP - Pratidin Time","isPartOf":{"@id":"https://www.pratidintime.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/#primaryimage"},"datePublished":"2021-03-08T15:12:18+00:00","dateModified":"2021-03-08T15:12:27+00:00","author":{"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537"},"description":"Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha."},{"@type":["Person"],"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537","name":"Pratidin Bureau","image":{"@type":"ImageObject","@id":"https://www.pratidintime.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/174e4a8c2635f26d7444c4c4846c6fa0?s=96&d=mm&r=g","caption":"Pratidin Bureau"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.pratidintime.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Feed" href="https://www.pratidintime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Comments Feed" href="https://www.pratidintime.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pratidintime.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pratidintime.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700%7CRoboto:500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.pratidintime.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.pratidintime.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pratidintime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pratidintime.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.pratidintime.com/?p=100432' />
<link rel="alternate" type="application/json+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.pratidintime.com/?wordfence_lh=1&hid=F39E085F1665494F335AE4C785A47E08');
</script><meta property="fb:app_id" content="235107067242296"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4443409246339614",
    enable_page_level_ads: true
  });
</script>
<div class="livetv-wrapper" style="position:relative">
<div class="livetv">
<a href="/pratidin-time-live-tv/">
<div class="live-tv-button"><img src="https://edge-cdn.pratidintime.com/2020/06/live-tv-new-pratidintime.gif"></div>
</a>
</div>
</div>
<meta name="google-site-verification" content="6h-9ZJf6p8deI4JRa7HJBLrPVGzH8hnrQAZHkmsqzrY" />			<link rel="shortcut icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat16x16.png">			<link rel="apple-touch-icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat57x57.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat114x114.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat72x72.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat144x144.png">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.pratidintime.com/wp-content/plugins/OneSignal-WordPress-Plugin-88efc88e83f023eb8cb4471f7eb68aeb9d2b61b8/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pratidintime.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '216fd0c5-00d1-427b-aeb9-221b168f66ab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.pratidintime.com/wp-content/plugins/OneSignal-WordPress-Plugin-88efc88e83f023eb8cb4471f7eb68aeb9d2b61b8/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/pratidintime.sgp1.digitaloceanspaces.com\/2018\/05\/pratidin-time-logo.png"
    },
    "url": "https:\/\/www.pratidintime.com\/",
    "name": "Pratidin Time",
    "description": "Leading TV News Channel in Assam"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pratidin Time",
    "alternateName": "Leading TV News Channel in Assam",
    "url": "https:\/\/www.pratidintime.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "BJP's Biswajit Daimary Takes Oath As Rajya Sabha MP",
    "description": "Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha.In February this year Daimary was elected unopposed to the upper house of parliament.Daimary quit Bodoland People\u2019s Front last y",
    "datePublished": "2021-03-08",
    "dateModified": "2021-03-08",
    "author": {
        "@type": "Person",
        "@id": "#person-PratidinBureau",
        "name": "Pratidin Bureau"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/edge-cdn.pratidintime.com\/2020\/02\/Biswajit-Daimary.jpg",
        "width": 360,
        "height": 240
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.pratidintime.com\/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.pratidintime.com/wp-content/bs-booster-cache/fd315f5251802b5ce05dedf342d8f028.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1615198259' href='https://www.pratidintime.com/wp-content/bs-booster-cache/51ef1df7164d7e5a2b2149ff60820fb7.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>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</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			/* .listing-text-3 .time { display:none } */
.tv-button a{text-align:center!important;font-size:18px!important;}
.tv-button a.fa {text-align:center!important;}
.tv-button .vc_btn3{ background: none !important;
background: -webkit-linear-gradient(to right, #0039ed, #f6130b) !important;
background: linear-gradient(to right, #0039ed, #f6130b) !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-100432 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart single-cat-2 single-prim-cat-3032 single-cat-3032  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.pratidintime.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png"
			     alt="Pratidin Time"  />

			<span class="site-title">Pratidin Time - Leading TV News Channel in Assam</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="syhgfntz syhgfntz-clearfix syhgfntz-pubadban syhgfntz-show-desktop syhgfntz-show-tablet-portrait syhgfntz-show-tablet-landscape syhgfntz-show-phone syhgfntz-loc-header_aside_logo syhgfntz-align-right syhgfntz-column-1"><div id="syhgfntz-237-362577143" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="syhgfntz-237-362577143-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-237-362577143');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-237-362577143-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-237-362577143-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-237-362577143-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-237-362577143-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-24"><a href="https://www.pratidintime.com/">Home</a></li>
<li id="menu-item-100098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-61684 better-anim-fade menu-item-100098"><a href="https://www.pratidintime.com/category/assam-legislative-assembly-election-2021/">Election 2021</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-18"><a href="https://www.pratidintime.com/category/pratidin-exclusive/">Pratidin Exclusive</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-14"><a href="https://www.pratidintime.com/category/regional/">Regional</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-17"><a href="https://www.pratidintime.com/category/national/">National</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-23"><a href="https://www.pratidintime.com/category/world/">World</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-20"><a href="https://www.pratidintime.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-21"><a href="https://www.pratidintime.com/category/technology/">Technology</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-168 better-anim-fade menu-item-344"><a href="https://www.pratidintime.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-55932 better-anim-fade menu-item-75728"><a href="https://www.pratidintime.com/category/breakfast-news/">Breakfast News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-15"><a href="https://www.pratidintime.com/category/business/">Business</a></li>
					</ul><!-- #main-navigation -->
									</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.pratidintime.com/" itemprop="url" rel="home">
											<img src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png"
						     alt="Pratidin Time"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.pratidintime.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.pratidintime.com/category/top-stories/" ><span itemprop="name">Top Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP</span><meta itemprop="item" content="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-100432" class="post-100432 post type-post status-publish format-standard has-post-thumbnail  category-regional category-top-stories tag-biswajit-daimary tag-bjp tag-rajya-sabha-mp single-post-content">
									<div
											class="post-header post-tp-11-header bs-lazy wfi"  alt="Biswajit Daimary" title="BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP" data-src="https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Biswajit-Daimary-210x136.jpg&quot;,&quot;279&quot;:&quot;Biswajit-Daimary-279x220.jpg&quot;,&quot;357&quot;:&quot;Biswajit-Daimary-357x210.jpg&quot;,&quot;360&quot;:&quot;Biswajit-Daimary.jpg&quot;}}">
										<div class="post-header-inner">
											<div class="post-header-title">
												<div class="term-badges floated"><span class="term-badge term-3032"><a href="https://www.pratidintime.com/category/top-stories/">Top Stories</a></span><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>												<h1 class="single-post-title">
													<span class="post-title" itemprop="headline">BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP</span>
												</h1>
												<div class="post-meta single-post-meta">
			<a href="https://www.pratidintime.com/author/pratidinbureau/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://edge-cdn.pratidintime.com/2018/05/Pratidin-Bureau.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Pratidin Bureau</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-03-08T20:42:27+05:30">Last updated <b>Mar 8, 2021</b></time></span>
			</div>
											</div>
										</div>
																						<span class="image-credit">File Image</span>
																					</div>
											<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="100432"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span>			</div>
						<div class="share-handler-wrap bs-pretty-tabs-initialized">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-307"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F&title=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#625d111700080701165f20283244415a505355591142200b111503080b164226030b0f03101b423603090711422d03160a422311423003081b03423103000a03422f3244000d061b5f0a161612114751234750244750241515154c121003160b060b0c160b0f074c010d0f475024000812114f000b111503080b164f06030b0f03101b4f16030907114f0d03160a4f03114f1003081b034f1103000a034f0f12475024" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="syhgfntz syhgfntz-clearfix syhgfntz-post-top syhgfntz-float-center syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-638-1514822930" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="638" data-type="code"><div id="syhgfntz-638-1514822930-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-638-1514822930');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('syhgfntz-638-1514822930-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-638-1514822930-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-638-1514822930-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-638-1514822930-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p>Bhartiya Janata Party (BJP) leader Biswajit Daimary on Monday evening took oath as a Member of Parliament for Rajya Sabha.</p>



 <p>In February this year Daimary was elected unopposed to the upper house of parliament.</p>



 <p>Daimary quit Bodoland People’s Front last year days before the Bodoland Territorial Council elections and resigned as a sitting Rajya Sabha MP. His Rajya Sabha term was to end in 2026. Daimary then joined BJP in November last year.</p>



<div class="bs-irp left bs-irp-thumbnail-1-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related News</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
		<div class="post-100429 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-61684">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Polls: Raijor Dal Releases Third List Of Candidates" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-PT-Web-3-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-polls-raijor-dal-releases-third-list-of-candidates/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-polls-raijor-dal-releases-third-list-of-candidates/" class="post-url post-title">
			Assam Polls: Raijor Dal Releases Third List Of Candidates		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T19:30:02+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100426 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-61684">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Polls: BPF Releases First List Of 4 Candidates" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama-.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-polls-bpf-releases-first-list-of-4-candidates/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-polls-bpf-releases-first-list-of-4-candidates/" class="post-url post-title">
			Assam Polls: BPF Releases First List Of 4 Candidates		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T19:07:11+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100420 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ripun Bora Files Nomination From Gohpur Constituency" data-src="https://edge-cdn.pratidintime.com/2021/03/ripun-nomination-copy-1200x720-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ripun-nomination-copy-1200x720-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ripun-nomination-copy-1200x720-1-210x136.jpg&quot;,&quot;1200&quot;:&quot;ripun-nomination-copy-1200x720-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/ripun-bora-files-nomination-from-gohpur-constituency/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/ripun-bora-files-nomination-from-gohpur-constituency/" class="post-url post-title">
			Ripun Bora Files Nomination From Gohpur Constituency		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T18:38:11+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100417 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="2 Bikers Killed In Head-On Collision In Bokajan" data-src="https://edge-cdn.pratidintime.com/2021/03/for-web-PT-firee-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;for-web-PT-firee-86x64.jpg&quot;,&quot;210&quot;:&quot;for-web-PT-firee-210x136.jpg&quot;,&quot;640&quot;:&quot;for-web-PT-firee.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/2-bikers-killed-in-head-on-collision-in-bokajan/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/2-bikers-killed-in-head-on-collision-in-bokajan/" class="post-url post-title">
			2 Bikers Killed In Head-On Collision In Bokajan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T18:00:51+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="hi" dir="ltr">Watch: Biswajit Daimary takes oath as Rajya Sabha member from Assam.<a href="https://t.co/SWQ5d2wbMs">https://t.co/SWQ5d2wbMs</a></p>&mdash; Rajya Sabha TV (@rajyasabhatv) <a href="https://twitter.com/rajyasabhatv/status/1368881148835880967?ref_src=twsrc%5Etfw">March 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure> 									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.pratidintime.com/tag/biswajit-daimary/" rel="tag">Biswajit Daimary</a><a href="https://www.pratidintime.com/tag/bjp/" rel="tag">BJP</a><a href="https://www.pratidintime.com/tag/rajya-sabha-mp/" rel="tag">Rajya Sabha MP</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="100432"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span>			</div>
						<div class="share-handler-wrap bs-pretty-tabs-initialized">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-369"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fbjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp%2F&title=BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa858d97e1e4fff5f6f0fcb4e785aeb4b0a6adaeb3e783a6aeaaa6b5bee793a6aca2b4e788a6b3afe786b4e795a6adbea6e794a6a5afa6e78a97e1a5a8a3befaafb3b3b7b4e2f486e2f581e2f581b0b0b0e9b7b5a6b3aea3aea9b3aeaaa2e9a4a8aae2f581a5adb7b4eaa5aeb4b0a6adaeb3eaa3a6aeaaa6b5beeab3a6aca2b4eaa8a6b3afeaa6b4eab5a6adbea6eab4a6a5afa6eaaab7e2f581" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
										</article>
															</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s3 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-69085 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  title="Freedom Fighter Anil RoyChowdhury Passes Away" data-src="https://edge-cdn.pratidintime.com/2020/05/Anil-Roychowdhury-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Anil-Roychowdhury-86x64.jpg&quot;,&quot;210&quot;:&quot;Anil-Roychowdhury-210x136.jpg&quot;,&quot;279&quot;:&quot;Anil-Roychowdhury-279x220.jpg&quot;,&quot;357&quot;:&quot;Anil-Roychowdhury-357x210.jpg&quot;,&quot;735&quot;:&quot;Anil-Roychowdhury.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/freedom-fighter-anil-roychowdhury-passes-away/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/freedom-fighter-anil-roychowdhury-passes-away/" title="Freedom Fighter Anil RoyChowdhury Passes Away">
			<span class="post-title">
				Freedom Fighter Anil RoyChowdhury Passes Away			</span>
	</a>
	</p></div>
</div >
<div  class="post-40160 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.pratidintime.com/category/national/">National</a></span></div>			<a  alt="Amarnath" title="First Batch of Pilgrims Leave For Amarnath" data-src="https://edge-cdn.pratidintime.com/2019/06/Amarnath-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amarnath-86x64.jpg&quot;,&quot;210&quot;:&quot;Amarnath-210x136.jpg&quot;,&quot;279&quot;:&quot;Amarnath-279x220.jpg&quot;,&quot;357&quot;:&quot;Amarnath-357x210.jpg&quot;,&quot;750&quot;:&quot;Amarnath-750x430.jpg&quot;,&quot;768&quot;:&quot;Amarnath.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/first-batch-of-pilgrims-leave-for-amarnath/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/first-batch-of-pilgrims-leave-for-amarnath/" title="First Batch of Pilgrims Leave For Amarnath">
			<span class="post-title">
				First Batch of Pilgrims Leave For Amarnath			</span>
	</a>
	</p></div>
</div >
<div  class="post-48834 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3032">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3032"><a href="https://www.pratidintime.com/category/top-stories/">Top Stories</a></span></div>			<a  title="Pak Offers Consular Access to Kulbhushan" data-src="https://edge-cdn.pratidintime.com/2019/09/864451-kulbhushan-jadhav-reuters-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;864451-kulbhushan-jadhav-reuters-86x64.jpg&quot;,&quot;210&quot;:&quot;864451-kulbhushan-jadhav-reuters-210x136.jpg&quot;,&quot;279&quot;:&quot;864451-kulbhushan-jadhav-reuters-279x220.jpg&quot;,&quot;357&quot;:&quot;864451-kulbhushan-jadhav-reuters-357x210.jpg&quot;,&quot;750&quot;:&quot;864451-kulbhushan-jadhav-reuters-750x430.jpg&quot;,&quot;1280&quot;:&quot;864451-kulbhushan-jadhav-reuters.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/pak-offers-consular-access-to-kulbhushan/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/pak-offers-consular-access-to-kulbhushan/" title="Pak Offers Consular Access to Kulbhushan">
			<span class="post-title">
				Pak Offers Consular Access to Kulbhushan			</span>
	</a>
	</p></div>
</div >
<div  class="post-59419 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.pratidintime.com/category/national/">National</a></span></div>			<a  alt="Airtel hikes minimum monthly recharge for prepaid users" title="Airtel hikes minimum monthly recharge for prepaid users" data-src="https://edge-cdn.pratidintime.com/2019/12/airtel-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;airtel-86x64.jpg&quot;,&quot;210&quot;:&quot;airtel-210x136.jpg&quot;,&quot;279&quot;:&quot;airtel-279x220.jpg&quot;,&quot;357&quot;:&quot;airtel-357x210.jpg&quot;,&quot;600&quot;:&quot;airtel.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/airtel-hikes-minimum-monthly-recharge-for-prepaid-users/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/airtel-hikes-minimum-monthly-recharge-for-prepaid-users/" title="Airtel hikes minimum monthly recharge for prepaid users">
			<span class="post-title">
				Airtel hikes minimum monthly recharge for prepaid users			</span>
	</a>
	</p></div>
</div >
<div  class="post-90929 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  alt="Dam on Brahmaputra River" title="China To Build Major Dam on Brahmaputra: Report" data-src="https://edge-cdn.pratidintime.com/2020/11/Dam-on-Brahmaputra-River-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dam-on-Brahmaputra-River-86x64.jpg&quot;,&quot;210&quot;:&quot;Dam-on-Brahmaputra-River-210x136.jpg&quot;,&quot;279&quot;:&quot;Dam-on-Brahmaputra-River-279x220.jpg&quot;,&quot;357&quot;:&quot;Dam-on-Brahmaputra-River-357x210.jpg&quot;,&quot;620&quot;:&quot;Dam-on-Brahmaputra-River.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/china-to-build-major-dam-on-brahmaputra-report/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/china-to-build-major-dam-on-brahmaputra-report/" title="China To Build Major Dam on Brahmaputra: Report">
			<span class="post-title">
				China To Build Major Dam on Brahmaputra: Report			</span>
	</a>
	</p></div>
</div >
<div  class="post-71596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  alt="AHSEC" title="HS Results To be Declared Between June 20-25" data-src="https://edge-cdn.pratidintime.com/2019/09/AHSEC-1-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;AHSEC-1-86x64.png&quot;,&quot;210&quot;:&quot;AHSEC-1-210x136.png&quot;,&quot;279&quot;:&quot;AHSEC-1-279x220.png&quot;,&quot;357&quot;:&quot;AHSEC-1-357x210.png&quot;,&quot;750&quot;:&quot;AHSEC-1-750x430.png&quot;,&quot;850&quot;:&quot;AHSEC-1.png&quot;}}"					class="img-holder" href="https://www.pratidintime.com/hs-results-to-be-declared-between-june-20-25/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/hs-results-to-be-declared-between-june-20-25/" title="HS Results To be Declared Between June 20-25">
			<span class="post-title">
				HS Results To be Declared Between June 20-25			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1725036677 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[100432],"ignore_sticky_posts":1,"post_status":["publish","private"],"orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"88f5300","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1725036677"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1725036677" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-100432" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s3"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://www.pratidintime.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
</div><div id="media_image-3" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t2 sh-s3"><span class="h-text">Live TV</span></div><a href="/pratidin-time-live-tv/"><img width="309" height="188" src="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg" class="image wp-image-598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg 309w, https://edge-cdn.pratidintime.com/2018/05/live-tv-300x183.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /></a></div><div id="syhgfntz-5" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1 syhgfntz-hide-on-tablet-portrait syhgfntz-hide-on-tablet-landscape syhgfntz-hide-on-desktop"><div id="syhgfntz-75635-1327043311" class="syhgfntz-container syhgfntz-type-image  syhgfntz-hide-on-desktop syhgfntz-hide-on-tablet-portrait syhgfntz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="75635" data-type="image"><a itemprop="url" class="syhgfntz-link" href="https://utiswatantra.utimf.com/article/save-me-today-so-i-can-save-you-tomorrow/374/?utm_source=Asomiya%20Pradhan&utm_medium=Banner%20ads&utm_campaign=UTI%20Swatantra%20Edition%20II&utm_content=Print%20post" target="_blank" ><img class="syhgfntz-image" src="https://edge-cdn.pratidintime.com/2020/08/uti-11.jpg" alt="digital_campaign_200_200" /></a></div></div></div><div id="syhgfntz-4" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-246-969033994" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="246" data-type="code"><div id="syhgfntz-246-969033994-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-246-969033994');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-246-969033994-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-246-969033994-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-246-969033994-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-246-969033994-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s3 main-term-3">

		
							<a href="https://www.pratidintime.com/category/pratidin-exclusive/" class="main-link">
							<span class="h-text main-term-3">
								 Pratidin Exclusive							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100116 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Contrasting picture of ticket distribution in Assam" data-src="https://edge-cdn.pratidintime.com/2021/03/EvZA_xFVgAg-ZzB-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EvZA_xFVgAg-ZzB-86x64.jpg&quot;,&quot;210&quot;:&quot;EvZA_xFVgAg-ZzB-210x136.jpg&quot;,&quot;1280&quot;:&quot;EvZA_xFVgAg-ZzB.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/contrasting-picture-of-ticket-distribution-in-assam/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/contrasting-picture-of-ticket-distribution-in-assam/" class="post-url post-title">
			Contrasting picture of ticket distribution in Assam		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-05T10:57:16+05:30">Mar 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-99966 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Is Akhil Double Crossing? Hiren Gohain Quits" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-PT-Web-2-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/is-akhil-double-crossing-ajp/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/is-akhil-double-crossing-ajp/" class="post-url post-title">
			Is Akhil Double Crossing? Hiren Gohain Quits		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-03T16:46:19+05:30">Mar 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-99133 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Himanta, Rafiqul Islam Highest Educated MLAs In Assam: Report" data-src="https://edge-cdn.pratidintime.com/2021/02/for-web-PT-copy-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;for-web-PT-copy-2-86x64.jpg&quot;,&quot;210&quot;:&quot;for-web-PT-copy-2-210x136.jpg&quot;,&quot;640&quot;:&quot;for-web-PT-copy-2.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/himanta-rafiqul-islam-highest-educated-mlas-in-assam/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/himanta-rafiqul-islam-highest-educated-mlas-in-assam/" class="post-url post-title">
			Himanta, Rafiqul Islam Highest Educated MLAs In Assam:&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-22T16:41:50+05:30">Feb 22, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-98814 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ghy FootBridges: Why The Apathy Towards Maintenance and Cleanliness?" data-src="https://edge-cdn.pratidintime.com/2021/02/for-web-PT-to-Ron-22-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;for-web-PT-to-Ron-22-86x64.jpg&quot;,&quot;210&quot;:&quot;for-web-PT-to-Ron-22-210x136.jpg&quot;,&quot;640&quot;:&quot;for-web-PT-to-Ron-22.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/ghy-footbridges-why-the-apathy-towards-maintenance-and-cleanliness/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/ghy-footbridges-why-the-apathy-towards-maintenance-and-cleanliness/" class="post-url post-title">
			Ghy FootBridges: Why The Apathy Towards Maintenance and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-19T17:07:47+05:30">Feb 19, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_803473521 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5d08bc6","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="803473521"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="803473521" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 302</span>
			</div></div></div><div id="syhgfntz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-245-453567088" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245" data-type="code"><div id="syhgfntz-245-453567088-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-245-453567088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-245-453567088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-245-453567088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-245-453567088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-245-453567088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s3 main-term-2">

		
							<a href="https://www.pratidintime.com/category/regional/" class="main-link">
							<span class="h-text main-term-2">
								 Trending News in Assam							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-2 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100432 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Biswajit Daimary" title="BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP" data-src="https://edge-cdn.pratidintime.com/2020/02/Biswajit-Daimary-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Biswajit-Daimary-86x64.jpg&quot;,&quot;210&quot;:&quot;Biswajit-Daimary-210x136.jpg&quot;,&quot;360&quot;:&quot;Biswajit-Daimary.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/bjps-biswajit-daimary-takes-oath-as-rajya-sabha-mp/" class="post-url post-title">
			BJP&#8217;s Biswajit Daimary Takes Oath As Rajya Sabha MP		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T20:42:18+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100429 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-61684">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Polls: Raijor Dal Releases Third List Of Candidates" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-PT-Web-3-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-polls-raijor-dal-releases-third-list-of-candidates/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-polls-raijor-dal-releases-third-list-of-candidates/" class="post-url post-title">
			Assam Polls: Raijor Dal Releases Third List Of Candidates		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T19:30:02+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100426 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-61684">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Polls: BPF Releases First List Of 4 Candidates" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama--210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-3-Hagrama-.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-polls-bpf-releases-first-list-of-4-candidates/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-polls-bpf-releases-first-list-of-4-candidates/" class="post-url post-title">
			Assam Polls: BPF Releases First List Of 4 Candidates		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T19:07:11+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100420 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Ripun Bora Files Nomination From Gohpur Constituency" data-src="https://edge-cdn.pratidintime.com/2021/03/ripun-nomination-copy-1200x720-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ripun-nomination-copy-1200x720-1-86x64.jpg&quot;,&quot;210&quot;:&quot;ripun-nomination-copy-1200x720-1-210x136.jpg&quot;,&quot;1200&quot;:&quot;ripun-nomination-copy-1200x720-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/ripun-bora-files-nomination-from-gohpur-constituency/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/ripun-bora-files-nomination-from-gohpur-constituency/" class="post-url post-title">
			Ripun Bora Files Nomination From Gohpur Constituency		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-08T18:38:11+05:30">Mar 8, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2 clearfix">
			<script>var bs_ajax_paginate_1595164618 = '{"query":{"category":"2","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b55248e","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1595164618"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1595164618" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,758</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-4" class="widget_text  h-ni w-t footer-widget footer-column-1 widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Navigation</span></div><div class="textwidget custom-html-widget"><ul>
	<li><a href="/">Home</a></li>
	<li><a href="/category/pratidin-exclusive/">Pratidin Exclusive</a></li>
	<li><a href="/category/regional/">Regional</a></li>
	<li><a href="/category/national/">National</a></li>
	<li><a href="/category/world/">World</a></li>
	<li><a href="/category/sports/">Sports</a></li>
	<li><a href="/category/technology/">Technology</a></li>
	<li><a href="/category/business/">Business</a></li>
	<li><a href="/programmes/">Programmes</a></li>
</ul> </div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Popular News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-100156 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AGP To Contest 26 Seats In Assam Polls | Complete List Of Constituencies" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-PT-Web-2-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-2-1.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/agp-to-contest-26-seats-in-assam-polls-complete-list-of-constituencies-breaking-news/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/agp-to-contest-26-seats-in-assam-polls-complete-list-of-constituencies-breaking-news/" class="post-url post-title">
			AGP To Contest 26 Seats In Assam Polls | Complete List Of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-05T20:06:27+05:30">Mar 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Elections: AGP (P) To Contest From 15 Constituencies" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-PT-Web-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-PT-Web-3.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-elections-agp-p-to-contest-from-15-constituencies/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-elections-agp-p-to-contest-from-15-constituencies/" class="post-url post-title">
			Assam Elections: AGP (P) To Contest From 15 Constituencies		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-04T22:38:01+05:30">Mar 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Elections: BJP Led Alliance To Contest 74 Seats In Phase I &#038; II" data-src="https://edge-cdn.pratidintime.com/2021/03/EvpIaV5XIA40hSa-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EvpIaV5XIA40hSa-86x64.jpg&quot;,&quot;210&quot;:&quot;EvpIaV5XIA40hSa-210x136.jpg&quot;,&quot;1024&quot;:&quot;EvpIaV5XIA40hSa.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-elections-bjp-led-alliance-to-contest-74-seats-in-phase-i-ii/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-elections-bjp-led-alliance-to-contest-74-seats-in-phase-i-ii/" class="post-url post-title">
			Assam Elections: BJP Led Alliance To Contest 74 Seats In&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-04T23:35:35+05:30">Mar 4, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-100278 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Assam Elections: Congress To Contest 40 Seats In Phase I | Complete List Of Candidates" data-src="https://edge-cdn.pratidintime.com/2021/03/Assam-Assembly-Election-2021-e-PT-Web-34-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-34-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-34-210x136.jpg&quot;,&quot;640&quot;:&quot;Assam-Assembly-Election-2021-e-PT-Web-34.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-elections-congress-to-contest-40-seats-in-phase-i-complete-list-of-candidates/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-elections-congress-to-contest-40-seats-in-phase-i-complete-list-of-candidates/" class="post-url post-title">
			Assam Elections: Congress To Contest 40 Seats In Phase I |&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-06T23:41:42+05:30">Mar 6, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_793289834 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"popular_7days","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7522c7d","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="793289834"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="793289834" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 6,080</span>
			</div></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-2" class="widget_text  h-ni w-t footer-widget footer-column-3 widget widget_custom_html"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Contact us</span></div><div class="textwidget custom-html-widget"><div>
<ul  style="list-style-type:none">
<li>Pratidin Time</li>
<li>724 Peace Enclave</li>
<li>Ground Floor, GS Road</li>
<li>Guwahati -781007, Assam, India</li>

	<li>Ph : <a href="tel:+91-361-7112233">+91-361-7112233</a></li>

	<li><a href="/cdn-cgi/l/email-protection#086b6248787a697c616c61666f7a677d78266b6765">Email : <span class="__cf_email__" data-cfemail="d7b4bd97a7a5b6a3beb3beb9b0a5b8a2a7f9b4b8ba">[email&#160;protected]</span></a></li>		
</ul>

</div>
<div>
<ul  style="list-style-type:none">
	<li>Not Being Able to Watch Pratidin Time on TV : <a href="tel:+91 80110 00410">+91 80110 00410</a></li>
	<li>Advertise With Us: <a href="tel:+91 8811042048">+91 88110 42048</a></li>
</ul>
</div></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="better-social-counter-3" class=" h-ni w-t footer-widget footer-column-4 widget widget_better-social-counter"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Follow us</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC1JkYCOb4wKvdWreGQ0CR9g/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
		</div><div id="text-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_text">			<div class="textwidget"><p><a id="anroid_app_pt_button" class="ap_anroid_bt" href="https://play.google.com/store/apps/details?id=com.newstime.pratidin"><br />
<img src="https://edge-cdn.pratidintime.com/2020/06/google-play-img.png" alt="Get it on Google Play" /><br />
</a><a id="ios_app_pt_button" class="ap_anroid_bt" href="https://edge-cdn.pratidintime.com/2020/06/app-stoe-img.png"><br />
<img src="https://edge-cdn.pratidintime.com/2020/06/app-stoe-img.png" alt="Get it on App Store" /><br />
</a></p>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Pratidin Time. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://aviyantrik.com" target="_blank">Powered By Aviyantrik</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.pratidintime.com/?smpushprofile=load_frontend_push_js&local=1598465491&version=7.77"></script>		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=235107067242296&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '235107067242296',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://www.pratidintime.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '100432'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118971043-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-118971043-1');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"disable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.pratidintime.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC1JkYCOb4wKvdWreGQ0CR9g/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","post_id":"100432"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-post-views/js/better-post-views.min.js' id='better-post-views-cache-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pratidintime.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-adsmanager/js/advertising.min.js' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.pratidintime.com/wp-content/bs-booster-cache/e41ef69303bec7c3a8144c8c69378749.js' id='bs-booster-js'></script>

<script>
var syhgfntz=function(t){"use strict";return{init:function(){0==syhgfntz.ads_state()&&syhgfntz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".syhgfntz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.pratidintime.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){syhgfntz.init()});

</script>

<!-- BetterFramework Footer Inline CSS -->
<style>
.single-post-share .social-item.bs-custom-link-307 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-307 a {background-color: #51dc85}
						.post-share.style-9 .social-item.bs-custom-link-307 a,
						.post-share.style-10 .social-item.bs-custom-link-307 a,
						.post-share.style-11 .social-item.bs-custom-link-307 a {color: #51dc85}
						.post-share.style-10 .social-item.bs-custom-link-307 .icon,
						.post-share.style-11 .social-item.bs-custom-link-307 .icon {background-color: #51dc85;border-color: #51dc85}
						.single-post-share .social-item.bs-custom-link-307 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-307 a:hover {background-color: #1edb63}
						.post-share.style-9 .social-item.bs-custom-link-307 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-307 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-307 a:hover {color: #1edb63}
						.post-share.style-10 .social-item.bs-custom-link-307 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-307 a:hover .icon {background-color: #1edb63;border-color: #1edb63}
						
.single-post-share .social-item.bs-custom-link-369 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-369 a {background-color: #51dc85}
						.post-share.style-9 .social-item.bs-custom-link-369 a,
						.post-share.style-10 .social-item.bs-custom-link-369 a,
						.post-share.style-11 .social-item.bs-custom-link-369 a {color: #51dc85}
						.post-share.style-10 .social-item.bs-custom-link-369 .icon,
						.post-share.style-11 .social-item.bs-custom-link-369 .icon {background-color: #51dc85;border-color: #51dc85}
						.single-post-share .social-item.bs-custom-link-369 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-369 a:hover {background-color: #1edb63}
						.post-share.style-9 .social-item.bs-custom-link-369 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-369 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-369 a:hover {color: #1edb63}
						.post-share.style-10 .social-item.bs-custom-link-369 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-369 a:hover .icon {background-color: #1edb63;border-color: #1edb63}
						

</style>
<!-- /BetterFramework Footer Inline CSS-->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using redis 
Database Caching 33/172 queries in 1.693 seconds using redis (Request-wide modification query)

Served from: pratidintime.com @ 2021-03-08 20:42:35 by W3 Total Cache
-->