<!DOCTYPE html> <!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.pratidintime.com/xmlrpc.php"/><title>Covid-19: NE States Ban Entry of Foreigners through Borders - Pratidin Time</title><meta name="description" content="The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus"/><link rel="canonical" href="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Covid-19: NE States Ban Entry of Foreigners through Borders - Pratidin Time" /><meta property="og:description" content="The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus" /><meta property="og:url" content="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/" /><meta property="og:site_name" content="Pratidin Time" /><meta property="article:publisher" content="https://www.facebook.com/pratidintime" /><meta property="article:tag" content="Bangladesh" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="Myanmar" /><meta property="article:section" content="Regional" /><meta property="article:published_time" content="2020-03-10T05:33:17+00:00" /><meta property="article:modified_time" content="2020-03-10T05:33:18+00:00" /><meta property="og:updated_time" content="2020-03-10T05:33:18+00:00" /><meta property="fb:app_id" content="25b8316673eb0a0947f9c8a9e0176a6b" /><meta property="og:image" content="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg" /><meta property="og:image:secure_url" content="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus" /><meta name="twitter:title" content="Covid-19: NE States Ban Entry of Foreigners through Borders - Pratidin Time" /><meta name="twitter:site" content="@pratidintime" /><meta name="twitter:image" content="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg" /><meta name="twitter:creator" content="@pratidintime" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pratidintime.com/#website","url":"https://www.pratidintime.com/","name":"Pratidin Time","potentialAction":{"@type":"SearchAction","target":"https://www.pratidintime.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/#primaryimage","url":"https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg","width":620,"height":350},{"@type":"WebPage","@id":"https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/#webpage","url":"https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/","inLanguage":"en-US","name":"Covid-19: NE States Ban Entry of Foreigners through Borders - Pratidin Time","isPartOf":{"@id":"https://www.pratidintime.com/#website"},"primaryImageOfPage":{"@id":"https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/#primaryimage"},"datePublished":"2020-03-10T05:33:17+00:00","dateModified":"2020-03-10T05:33:18+00:00","author":{"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537"},"description":"The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus"},{"@type":["Person"],"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537","name":"Pratidin Bureau","image":{"@type":"ImageObject","@id":"https://www.pratidintime.com/#authorlogo","url":"https://secure.gravatar.com/avatar/174e4a8c2635f26d7444c4c4846c6fa0?s=96&d=mm&r=g","caption":"Pratidin Bureau"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.pratidintime.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Feed" href="https://www.pratidintime.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Comments Feed" href="https://www.pratidintime.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pratidintime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.pratidintime.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='better-playlist-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-playlist/css/better-playlist.min-1.4.5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bs-icons-css' href='https://www.pratidintime.com/wp-content/cache/min/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons-b6dd44bec51346bf2e3b290ff2bcd3b3.css' type='text/css' media='all' /><link rel='stylesheet' id='better-social-counter-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-social-counter/css/style.min-1.13.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.pratidintime.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-483530cbd9dda41a68f0dd168813ae86.css' type='text/css' media='all' /><link rel='stylesheet' id='bf-slick-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min-3.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='blockquote-pack-pro-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min-1.3.2.css' type='text/css' media='all' /><link rel='stylesheet' id='smart-lists-pack-pro-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min-1.4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='pretty-photo-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/pretty-photo.min-3.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-libs-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/css/theme-libs.min-7.6.2.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min-3.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='publisher-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/style-7.6.2.min-7.6.2.css' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' /><link rel='stylesheet' id='publisher-theme-pure-magazine-css' href='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/styles/pure-magazine/style.min-7.6.2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/mustache.min-3.10.16.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/bs-modal.min-3.10.16.js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]--> <!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]--><link rel='https://api.w.org/' href='https://www.pratidintime.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pratidintime.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pratidintime.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://www.pratidintime.com/?p=65506' /><link rel="alternate" type="application/json+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.pratidintime.com/?wordfence_lh=1&hid=6005C51492E276D600D730298DFFBB7A');</script><meta property="fb:app_id" content="235107067242296"><meta name="google-site-verification" content="6h-9ZJf6p8deI4JRa7HJBLrPVGzH8hnrQAZHkmsqzrY" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4443409246339614",
    enable_page_level_ads: true
  });</script> <link rel="shortcut icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat16x16.png"><link rel="apple-touch-icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat144x144.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/pratidintime.sgp1.digitaloceanspaces.com\/2018\/05\/pratidin-time-logo.png"
    },
    "url": "https:\/\/www.pratidintime.com\/",
    "name": "Pratidin Time",
    "description": "Leading TV News Channel in Assam"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pratidin Time",
    "alternateName": "Leading TV News Channel in Assam",
    "url": "https:\/\/www.pratidintime.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Covid-19: NE States Ban Entry of Foreigners through Borders",
    "description": "The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus. The government has banned the entry of foreigners from these border checkpoints. As per an order issued by the state home departmen",
    "datePublished": "2020-03-10",
    "dateModified": "2020-03-10",
    "author": {
        "@type": "Person",
        "@id": "#person-PratidinBureau",
        "name": "Pratidin Bureau"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/edge-cdn.pratidintime.com\/2020\/03\/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg",
        "width": 620,
        "height": 350
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.pratidintime.com\/covid-19-ne-states-ban-entry-of-foreigners-through-borders\/"
}</script> <link data-minify="1" rel='stylesheet' id='7.6.2-1583828142' href='https://www.pratidintime.com/wp-content/cache/min/1/wp-content/bs-booster-cache/e354d8c91797321fb0bc2cae6285e73c-5ed6e2e0d2a295d60a1eda874c514f96.css' type='text/css' media='all' /> <style>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</style><style type="text/css" id="wp-custom-css">.tv-button a{text-align:center!important;font-size:18px!important}.tv-button a.fa{text-align:center!important}.tv-button .vc_btn3{background:none!important;background:-webkit-linear-gradient(to right,#0039ed,#f6130b)!important;background:linear-gradient(to right,#0039ed,#f6130b)!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-65506 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky single-prim-cat-2 single-cat-2 single-cat-3032 single-cat-5 bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item google"><a href = "https://plus.google.com/100704729210409213499" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/user/UC1JkYCOb4wKvdWreGQ0CR9g" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item rss"><a href = "http://newstimesassam.webcomipl.net/feedassam/MYFEED.php" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a></li></ul></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Tuesday, March 10, 2020</span></li><li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-828"><a href="https://www.pratidintime.com/pratidin-time-live-tv/">Live TV</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-209"><a href="https://www.pratidintime.com/contact-us/">Contact us</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.pratidintime.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png" alt="Pratidin Time" /> <span class="site-title">Pratidin Time - Leading TV News Channel in Assam</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="dbpsyt dbpsyt-clearfix dbpsyt-pubadban dbpsyt-show-desktop dbpsyt-show-tablet-portrait dbpsyt-show-tablet-landscape dbpsyt-show-phone dbpsyt-loc-header_aside_logo dbpsyt-align-right dbpsyt-column-1"><div id="dbpsyt-237-1935308167" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="dbpsyt-237-1935308167-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-237-1935308167');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-237-1935308167-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-237-1935308167-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-237-1935308167-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-237-1935308167-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-24"><a href="https://www.pratidintime.com/">Home</a></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-18"><a href="https://www.pratidintime.com/category/pratidin-exclusive/">Pratidin Exclusive</a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-14"><a href="https://www.pratidintime.com/category/regional/">Regional</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-17"><a href="https://www.pratidintime.com/category/national/">National</a></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-23"><a href="https://www.pratidintime.com/category/world/">World</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-20"><a href="https://www.pratidintime.com/category/sports/">Sports</a></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-21"><a href="https://www.pratidintime.com/category/technology/">Technology</a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-15"><a href="https://www.pratidintime.com/category/business/">Business</a></li><li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-168 better-anim-fade menu-item-344"><a href="https://www.pratidintime.com/category/entertainment/">Entertainment</a></li><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-287"><a href="https://www.pratidintime.com/programmes/">Programmes</a></li><li id="menu-item-4131" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-4131"><a href="https://www.pratidintime.com/videos/">Videos</a></li><li id="menu-item-36030" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36030"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdax9wrdQVs56zv4t1L7PHf1qlzkUx-hPQak4cRauD4lpqqqw/viewform">Send News</a></li></ul></nav></div></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.pratidintime.com/" itemprop="url" rel="home"> <img src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png" alt="Pratidin Time" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.pratidintime.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.pratidintime.com/category/regional/" ><span itemprop='name'>Regional</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Covid-19: NE States Ban Entry of Foreigners through Borders</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/"/></li></ul></div></nav><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-65506" class="post-65506 post type-post status-publish format-standard has-post-thumbnail category-regional category-top-stories category-world tag-bangladesh tag-coronavirus tag-myanmar single-post-content has-thumbnail"><div class="post-header post-tp-1-header"><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Covid-19: NE States Ban Entry of Foreigners through Borders</span></h1><div class="post-meta-wrap clearfix"><div class="term-badges "><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span><span class="term-badge term-3032"><a href="https://www.pratidintime.com/category/top-stories/">Top Stories</a></span><span class="term-badge term-5"><a href="https://www.pratidintime.com/category/world/">World</a></span></div><div class="post-meta single-post-meta"> <a href="https://www.pratidintime.com/author/pratidinbureau/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' data-src='https://edge-cdn.pratidintime.com/2018/05/Pratidin-Bureau.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Pratidin Bureau</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-03-10T11:03:18+00:00">Last updated <b>Mar 10, 2020</b></time></span></div></div><div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg"><img alt="" data-src="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg"> </a></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="65506"><i class="bf-icon fa fa-eye"></i> <b class="number">76</b></span></div><div class="share-handler-wrap bs-pretty-tabs-initialized"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-644"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F&title=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-whatsapp"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders&body=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div class="continue-reading-content close"><div class="dbpsyt dbpsyt-clearfix dbpsyt-post-top dbpsyt-float-center dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-237-1369922228" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="dbpsyt-237-1369922228-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-237-1369922228');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-237-1369922228-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-237-1369922228-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-237-1369922228-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-237-1369922228-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p>The Manipur government has closed all border entry points with Myanmar to prevent the spread of the Novel Coronavirus. The government has banned the entry of foreigners from these border checkpoints.</p><p>As per an order issued by the state home department, the government has banned the movement of people across the international border and shut all the gates along the Indo-Myanmar border at Moreh indefinitely.</p><p>On the other hand, the Mizoram government has also said that it will seal the border with Myanmar and Bangladesh for the restriction of entry of foreigners to prevent the novel coronavirus into the state.</p><div class="dbpsyt dbpsyt-clearfix dbpsyt-post-middle dbpsyt-float-center dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-638-1281097021" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="638" data-type="code"><div id="dbpsyt-638-1281097021-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-638-1281097021');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('dbpsyt-638-1281097021-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-638-1281097021-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-638-1281097021-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-638-1281097021-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p>Meanwhile, the Arunachal Government has also stopped issuing Protected Area Permits (PAP)s temporarily to check the spread of coronavirus.</p><p>The officials said that foreigners need PAPs to enter the state that shares a border with China and it has been directed by the state Chief Secretary to all the PAP-issuing authorities to stop giving the permits till further orders.</p><p>Moreover, at least 400 people in Assam have been quarantined after they came in contact with a US tourist who has been tested positive of Covid-19 in Bhutan after travelling from Guwahati.</p><p>After the US tourist tested positive of the virus, the Bhutan government also shut its borders to foreign visitors for two weeks in an effort to limit the impact of the disease.</p></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div><div class="dbpsyt dbpsyt-clearfix dbpsyt-post-bottom dbpsyt-float-center dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-237-255973949" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="dbpsyt-237-255973949-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-237-255973949');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-237-255973949-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-237-255973949-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-237-255973949-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-237-255973949-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class="entry-terms post-tags clearfix style-7"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.pratidintime.com/tag/bangladesh/" rel="tag">Bangladesh</a><a href="https://www.pratidintime.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.pratidintime.com/tag/myanmar/" rel="tag">Myanmar</a></div><div class="post-share single-post-share bottom-share clearfix style-4"><div class="post-share-btn-group"> <span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="65506"><i class="bf-icon fa fa-eye"></i> <b class="number">76</b></span></div><div class="share-handler-wrap bs-pretty-tabs-initialized"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-29"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F&title=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-whatsapp"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Covid-19%3A+NE+States+Ban+Entry+of+Foreigners+through+Borders&body=https%3A%2F%2Fwww.pratidintime.com%2Fcovid-19-ne-states-ban-entry-of-foreigners-through-borders%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.pratidintime.com/mysterious-death-of-aasu-leader-sends-shockwaves/" rel="prev">Mysterious death of AASU leader sends shockwaves</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.pratidintime.com/three-ndfb-factions-dissolved/" rel="next">Three NDFB factions dissolved</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t2 sh-s3 "> <span class="h-text related-posts-heading">You might also like</span></div><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid"><div class="post-46346 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.pratidintime.com/category/world/">World</a></span></div> <a alt="Hong Kong Airport" title="Hong Kong Airport Resumes Flights on Wednesday" data-src="https://edge-cdn.pratidintime.com/2019/08/Hong-Kong-Airport-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Hong-Kong-Airport-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Hong-Kong-Airport-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Hong-Kong-Airport-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Hong-Kong-Airport-1-357x210.jpg&quot;,&quot;700&quot;:&quot;Hong-Kong-Airport-1.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/hong-kong-airport-resumes-flights-on-wednesday/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/hong-kong-airport-resumes-flights-on-wednesday/" title="Hong Kong Airport Resumes Flights on Wednesday"> <span class="post-title"> Hong Kong Airport Resumes Flights on Wednesday </span> </a></p></div></div ><div class="post-64692 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div> <a title="Everything you want to know about constituency delimitation?" data-src="https://edge-cdn.pratidintime.com/2020/02/1Assam-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1Assam-86x64.png&quot;,&quot;210&quot;:&quot;1Assam-210x136.png&quot;,&quot;279&quot;:&quot;1Assam-279x220.png&quot;,&quot;357&quot;:&quot;1Assam-357x210.png&quot;,&quot;750&quot;:&quot;1Assam-750x430.png&quot;,&quot;1280&quot;:&quot;1Assam.png&quot;}}" class="img-holder" href="https://www.pratidintime.com/everything-you-want-to-know-about-constituency-delimitation/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/everything-you-want-to-know-about-constituency-delimitation/" title="Everything you want to know about constituency delimitation?"> <span class="post-title"> Everything you want to know about constituency delimitation? </span> </a></p></div></div ><div class="post-1033 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div> <a title="IMD issues thunderstorm warning for northeastern states" data-src="https://edge-cdn.pratidintime.com/2018/05/3th-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;3th-86x64.jpg&quot;,&quot;210&quot;:&quot;3th-210x136.jpg&quot;,&quot;279&quot;:&quot;3th-279x220.jpg&quot;,&quot;357&quot;:&quot;3th-357x210.jpg&quot;,&quot;750&quot;:&quot;3th-750x424.jpg&quot;,&quot;766&quot;:&quot;3th.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/imd-issues-thunderstorm-warning-for-northeastern-states/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/imd-issues-thunderstorm-warning-for-northeastern-states/" title="IMD issues thunderstorm warning for northeastern states"> <span class="post-title"> IMD issues thunderstorm warning for northeastern states </span> </a></p></div></div ><div class="post-55835 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div> <a alt="Rangjuli operation" title="Padma Hazarika-led Team Tranquilizes ‘Laden’" data-src="https://edge-cdn.pratidintime.com/2019/11/Rangjuli-operation-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Rangjuli-operation-86x64.jpg&quot;,&quot;210&quot;:&quot;Rangjuli-operation-210x136.jpg&quot;,&quot;279&quot;:&quot;Rangjuli-operation-279x220.jpg&quot;,&quot;357&quot;:&quot;Rangjuli-operation-357x210.jpg&quot;,&quot;750&quot;:&quot;Rangjuli-operation-750x430.jpg&quot;,&quot;969&quot;:&quot;Rangjuli-operation.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/padma-hazarika-led-team-tranquilizes-laden/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/padma-hazarika-led-team-tranquilizes-laden/" title="Padma Hazarika-led Team Tranquilizes ‘Laden’"> <span class="post-title"> Padma Hazarika-led Team Tranquilizes ‘Laden’ </span> </a></p></div></div ><div class="post-1193 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-6"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-6"><a href="https://www.pratidintime.com/category/sports/">Sports</a></span></div> <a title="Rajinder Singh elected President of Hockey India" data-src="https://edge-cdn.pratidintime.com/2018/05/rajinder4-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rajinder4-86x64.jpeg&quot;,&quot;210&quot;:&quot;rajinder4-210x136.jpeg&quot;,&quot;279&quot;:&quot;rajinder4-279x220.jpeg&quot;,&quot;357&quot;:&quot;rajinder4-357x210.jpeg&quot;,&quot;700&quot;:&quot;rajinder4.jpeg&quot;}}" class="img-holder" href="https://www.pratidintime.com/rajinder-singh-elected-president-of-hockey-india/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/rajinder-singh-elected-president-of-hockey-india/" title="Rajinder Singh elected President of Hockey India"> <span class="post-title"> Rajinder Singh elected President of Hockey India </span> </a></p></div></div ><div class="post-26746 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-4"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.pratidintime.com/category/national/">National</a></span></div> <a title="Pak assures better Indo-Pak relations after LS polls" data-src="https://edge-cdn.pratidintime.com/2018/07/Imran-Khan-31-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Imran-Khan-31-86x64.jpg&quot;,&quot;210&quot;:&quot;Imran-Khan-31-210x136.jpg&quot;,&quot;279&quot;:&quot;Imran-Khan-31-279x220.jpg&quot;,&quot;357&quot;:&quot;Imran-Khan-31-357x210.jpg&quot;,&quot;700&quot;:&quot;Imran-Khan-31.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/pak-offers-hope-for-better-indo-pak-relations-after-ls-polls/"></a></div><p class="title"> <a class="post-url" href="https://www.pratidintime.com/pak-offers-hope-for-better-indo-pak-relations-after-ls-polls/" title="Pak assures better Indo-Pak relations after LS polls"> <span class="post-title"> Pak assures better Indo-Pak relations after LS polls </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1090728551 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[65506],"ignore_sticky_posts":1,"orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4dd12d6"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1090728551" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1090728551" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="dbpsyt dbpsyt-clearfix dbpsyt-after-related dbpsyt-pubadban dbpsyt-show-desktop dbpsyt-show-tablet-portrait dbpsyt-show-tablet-landscape dbpsyt-show-phone dbpsyt-loc-post_after_related dbpsyt-align-left dbpsyt-column-1"><div id="dbpsyt-237-157408354" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="dbpsyt-237-157408354-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-237-157408354');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-237-157408354-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-237-157408354-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-237-157408354-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-237-157408354-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-65506" class="comments-template comment-respond"><div class="section-heading sh-t2 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-facebook-comments-area"><div id="respond"><div class="fb-comments" data-href="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/" data-numposts="10" data-colorscheme="light" data-order-by="social" data-width="100%" data-mobile="false">Loading...</div></div></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://www.pratidintime.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div><div id="media_image-3" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t2 sh-s3"><span class="h-text">Live TV</span></div><a href="/pratidin-time-live-tv/"><img width="309" height="188" src="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg" class="image wp-image-598 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg 309w, https://edge-cdn.pratidintime.com/2018/05/live-tv-300x183.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /></a></div><div id="dbpsyt-4" class=" h-ni w-nt primary-sidebar-widget widget widget_dbpsyt"><div class="dbpsyt dbpsyt-clearfix dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-246-1866227275" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="246" data-type="code"><div id="dbpsyt-246-1866227275-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-246-1866227275');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-246-1866227275-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-246-1866227275-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-246-1866227275-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-246-1866227275-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t2 sh-s3 main-term-3"> <a href="https://www.pratidintime.com/category/pratidin-exclusive/" class="main-link"> <span class="h-text main-term-3"> Pratidin Exclusive </span> </a></p><div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-65304 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="#CoronavirusAssam: At least 115 come in contact with US COVID positive tourist" title="#CoronavirusAssam: 115 quarantined" data-src="https://edge-cdn.pratidintime.com/2020/03/CoronavirusAssam-At-least-115-come-in-contact-with-US-COVID-positive-tourist-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;CoronavirusAssam-At-least-115-come-in-contact-with-US-COVID-positive-tourist-86x64.jpg&quot;,&quot;210&quot;:&quot;CoronavirusAssam-At-least-115-come-in-contact-with-US-COVID-positive-tourist-210x136.jpg&quot;,&quot;1036&quot;:&quot;CoronavirusAssam-At-least-115-come-in-contact-with-US-COVID-positive-tourist.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/coronavirusassam-at-least-115-come-in-contact-with-us-covid-positive-tourist/"></a></div><p class="title"> <a href="https://www.pratidintime.com/coronavirusassam-at-least-115-come-in-contact-with-us-covid-positive-tourist/" class="post-url post-title"> #CoronavirusAssam: 115 quarantined </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-07T08:22:48+00:00">Mar 7, 2020</time></span></div></div></div ><div class="post-65221 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Coronavirus: Two test positive in Punjab and Karnataka" title="Assam launch contract tracing of Corona +ve American Tourist" data-src="https://edge-cdn.pratidintime.com/2020/03/Suspected-Coronavirus-case-in-Bongaigaon-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Suspected-Coronavirus-case-in-Bongaigaon-86x64.jpg&quot;,&quot;210&quot;:&quot;Suspected-Coronavirus-case-in-Bongaigaon-210x136.jpg&quot;,&quot;750&quot;:&quot;Suspected-Coronavirus-case-in-Bongaigaon.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/american-tourist-give-corona-scare-in-assam/"></a></div><p class="title"> <a href="https://www.pratidintime.com/american-tourist-give-corona-scare-in-assam/" class="post-url post-title"> Assam launch contract tracing of Corona +ve American Tourist </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-06T16:29:49+00:00">Mar 6, 2020</time></span></div></div></div ><div class="post-65130 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Assam Budget 2020-21 | LIVE" title="Assam Budget 2020-21 | LIVE" data-src="https://edge-cdn.pratidintime.com/2020/03/Assam-Budget-2020-21-LIVE-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Assam-Budget-2020-21-LIVE-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Assam-Budget-2020-21-LIVE-1-210x136.jpg&quot;,&quot;855&quot;:&quot;Assam-Budget-2020-21-LIVE-1.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/assam-budget-2020-21-live/"></a></div><p class="title"> <a href="https://www.pratidintime.com/assam-budget-2020-21-live/" class="post-url post-title"> Assam Budget 2020-21 | LIVE </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-06T13:56:29+00:00">Mar 6, 2020</time></span></div></div></div ><div class="post-64818 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Nilay Dutta wants Clause VI committee report in public domain" data-src="https://edge-cdn.pratidintime.com/2020/02/Clause-6-panel-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Clause-6-panel-86x64.jpg&quot;,&quot;210&quot;:&quot;Clause-6-panel-210x136.jpg&quot;,&quot;1122&quot;:&quot;Clause-6-panel.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/nilay-dutta-wants-clause-vi-committee-report-in-public-domain/"></a></div><p class="title"> <a href="https://www.pratidintime.com/nilay-dutta-wants-clause-vi-committee-report-in-public-domain/" class="post-url post-title"> Nilay Dutta wants Clause VI committee report in public&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-02T08:06:17+00:00">Mar 2, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"> <script>var bs_ajax_paginate_356212153 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5d08bc6","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="356212153" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="356212153" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 262</span></div></div></div><div id="dbpsyt-3" class=" h-ni w-nt primary-sidebar-widget widget widget_dbpsyt"><div class="dbpsyt dbpsyt-clearfix dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-245-513406688" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245" data-type="code"><div id="dbpsyt-245-513406688-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-245-513406688');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-245-513406688-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-245-513406688-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-245-513406688-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-245-513406688-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t2 sh-s3 main-term-2"> <a href="https://www.pratidintime.com/category/regional/" class="main-link"> <span class="h-text main-term-2"> Trending News in Assam </span> </a></p><div class="bs-pagination-wrapper main-term-2 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-65517 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CAA protests hit tourism sector in Meghalaya" data-src="https://edge-cdn.pratidintime.com/2020/03/Meghalaya-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Meghalaya-86x64.jpg&quot;,&quot;210&quot;:&quot;Meghalaya-210x136.jpg&quot;,&quot;950&quot;:&quot;Meghalaya.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/caa-protests-hit-tourism-sector-in-meghalaya/"></a></div><p class="title"> <a href="https://www.pratidintime.com/caa-protests-hit-tourism-sector-in-meghalaya/" class="post-url post-title"> CAA protests hit tourism sector in Meghalaya </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-10T11:40:59+00:00">Mar 10, 2020</time></span></div></div></div ><div class="post-65514 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Prem Sing Tamang" title="Sikkim Govt Withdraws 5-Day Working Week" data-src="https://edge-cdn.pratidintime.com/2020/03/Prem-Sing-Tamang-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Prem-Sing-Tamang-86x64.jpg&quot;,&quot;210&quot;:&quot;Prem-Sing-Tamang-210x136.jpg&quot;,&quot;855&quot;:&quot;Prem-Sing-Tamang.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/sikkim-govt-withdraws-5-day-working-week/"></a></div><p class="title"> <a href="https://www.pratidintime.com/sikkim-govt-withdraws-5-day-working-week/" class="post-url post-title"> Sikkim Govt Withdraws 5-Day Working Week </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-10T11:23:50+00:00">Mar 10, 2020</time></span></div></div></div ><div class="post-65509 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Three NDFB factions dissolved" data-src="https://edge-cdn.pratidintime.com/2020/03/ndfb-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ndfb-86x64.jpg&quot;,&quot;210&quot;:&quot;ndfb-210x136.jpg&quot;,&quot;944&quot;:&quot;ndfb.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/three-ndfb-factions-dissolved/"></a></div><p class="title"> <a href="https://www.pratidintime.com/three-ndfb-factions-dissolved/" class="post-url post-title"> Three NDFB factions dissolved </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-10T11:12:04+00:00">Mar 10, 2020</time></span></div></div></div ><div class="post-65506 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Covid-19: NE States Ban Entry of Foreigners through Borders" data-src="https://edge-cdn.pratidintime.com/2020/03/image816a0579-e9b9-40e3-969a-d56e7ff9ee78-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;image816a0579-e9b9-40e3-969a-d56e7ff9ee78-86x64.jpg&quot;,&quot;210&quot;:&quot;image816a0579-e9b9-40e3-969a-d56e7ff9ee78-210x136.jpg&quot;,&quot;620&quot;:&quot;image816a0579-e9b9-40e3-969a-d56e7ff9ee78.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/"></a></div><p class="title"> <a href="https://www.pratidintime.com/covid-19-ne-states-ban-entry-of-foreigners-through-borders/" class="post-url post-title"> Covid-19: NE States Ban Entry of Foreigners through Borders </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-10T11:03:17+00:00">Mar 10, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2 clearfix"> <script>var bs_ajax_paginate_1559566445 = '{"query":{"category":"2","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b55248e","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1559566445" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1559566445" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 2,329</span></div></div></div></aside></div></div></div></main></div><div class="container adcontainer"><div class="dbpsyt dbpsyt-clearfix dbpsyt-before-footer dbpsyt-pubadban dbpsyt-show-desktop dbpsyt-show-tablet-portrait dbpsyt-show-tablet-landscape dbpsyt-show-phone dbpsyt-loc-footer_before dbpsyt-align-center dbpsyt-column-1"><div id="dbpsyt-237-533286394" class="dbpsyt-container dbpsyt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="dbpsyt-237-533286394-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('dbpsyt-237-533286394');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('dbpsyt-237-533286394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('dbpsyt-237-533286394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('dbpsyt-237-533286394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('dbpsyt-237-533286394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text h-ni w-t footer-widget footer-column-1 widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Navigation</span></div><div class="textwidget custom-html-widget"><ul><li><a href="/">Home</a></li><li><a href="/category/pratidin-exclusive/">Pratidin Exclusive</a></li><li><a href="/category/regional/">Regional</a></li><li><a href="/category/national/">National</a></li><li><a href="/category/world/">World</a></li><li><a href="/category/sports/">Sports</a></li><li><a href="/category/technology/">Technology</a></li><li><a href="/category/business/">Business</a></li><li><a href="/programmes/">Programmes</a></li></ul></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t1 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> Popular News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-64984 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-11495"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Coronavirus" title="Coronavirus: 55 Persons Under Observation in Assam" data-src="https://edge-cdn.pratidintime.com/2020/02/hyhyhyh-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hyhyhyh-86x64.jpg&quot;,&quot;210&quot;:&quot;hyhyhyh-210x136.jpg&quot;,&quot;600&quot;:&quot;hyhyhyh.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/coronavirus-55-persons-under-observation-in-assam/"></a></div><p class="title"> <a href="https://www.pratidintime.com/coronavirus-55-persons-under-observation-in-assam/" class="post-url post-title"> Coronavirus: 55 Persons Under Observation in Assam </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-04T13:49:12+00:00">Mar 4, 2020</time></span></div></div></div ><div class="post-65260 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Assam govt offers DSP post to Hima" data-src="https://edge-cdn.pratidintime.com/2020/03/8regDas_5C-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;8regDas_5C-86x64.jpg&quot;,&quot;210&quot;:&quot;8regDas_5C-210x136.jpg&quot;,&quot;1200&quot;:&quot;8regDas_5C.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/assam-govt-offers-dsp-post-to-hima/"></a></div><p class="title"> <a href="https://www.pratidintime.com/assam-govt-offers-dsp-post-to-hima/" class="post-url post-title"> Assam govt offers DSP post to Hima </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-06T17:57:16+00:00">Mar 6, 2020</time></span></div></div></div ><div class="post-65317 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-2"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="#Coronavirus: 2nd floor of Radisson Blu evacuated" title="#Coronavirus: 2nd floor of Radisson Blu evacuated" data-src="https://edge-cdn.pratidintime.com/2020/03/2nd-floor-of-Radisson-Blu-evacuated-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2nd-floor-of-Radisson-Blu-evacuated-86x64.jpg&quot;,&quot;210&quot;:&quot;2nd-floor-of-Radisson-Blu-evacuated-210x136.jpg&quot;,&quot;897&quot;:&quot;2nd-floor-of-Radisson-Blu-evacuated.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/coronavirus-2nd-floor-of-radisson-blu-evacuated/"></a></div><p class="title"> <a href="https://www.pratidintime.com/coronavirus-2nd-floor-of-radisson-blu-evacuated/" class="post-url post-title"> #Coronavirus: 2nd floor of Radisson Blu evacuated </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-07T10:45:09+00:00">Mar 7, 2020</time></span></div></div></div ><div class="post-65484 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-4"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Nirbhaya case: Convict Vinay Sharma approaches Delhi L. Governor" title="Nirbhaya case: Convict Vinay Sharma approaches Delhi L. Governor" data-src="https://edge-cdn.pratidintime.com/2020/03/mju-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mju-86x64.jpg&quot;,&quot;210&quot;:&quot;mju-210x136.jpg&quot;,&quot;600&quot;:&quot;mju.jpg&quot;}}" class="img-holder" href="https://www.pratidintime.com/nirbhaya-case-convict-vinay-sharma-approaches-delhi-l-governor/"></a></div><p class="title"> <a href="https://www.pratidintime.com/nirbhaya-case-convict-vinay-sharma-approaches-delhi-l-governor/" class="post-url post-title"> Nirbhaya case: Convict Vinay Sharma approaches Delhi L.&hellip; </a></p><div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-09T19:29:30+00:00">Mar 9, 2020</time></span></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1717062350 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"popular_7days","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7522c7d","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1717062350" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1717062350" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,719</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text h-ni w-t footer-widget footer-column-3 widget widget_custom_html"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Contact us</span></div><div class="textwidget custom-html-widget"><div><ul style="list-style-type:none"><li>Pratidin Time</li><li>724 Peace Enclave</li><li>Ground Floor, GS Road</li><li>Guwahati -781007, Assam, India</li><li>Ph : <a href="tel:+91-361-7112233">+91-361-7112233</a></li><li>Email : news@pratidintime.com</li></ul></div><div><ul style="list-style-type:none"><li>Not Being Able to Watch Pratidin Time on TV : <a href="tel:+91 80110 00410">+91 80110 00410</a></li><li>Advertise With Us: <a href="tel:+91 8811042048">+91 88110 42048</a></li></ul></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-3" class=" h-ni w-t footer-widget footer-column-4 widget widget_better-social-counter"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Follow us</span></div><div class=" better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a></li><li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item google"><a href = "https://plus.google.com/100704729210409213499" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a></li><li class="social-item youtube"><a href = "https://youtube.com/user/UC1JkYCOb4wKvdWreGQ0CR9g" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a></li><li class="social-item rss"><a href = "http://newstimesassam.webcomipl.net/feedassam/MYFEED.php" target = "_blank" > <i class="item-icon bsfi-rss" ></i><span class="item-title" > Subscribe </span> </a></li><li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a></li></ul></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Pratidin Time. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="https://aviyantrik.com" target="_blank">Powered By Aviyantrik</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/javascript" src="https://www.pratidintime.com/?smpushprofile=load_frontend_push_js&local=1565682584&version=7.77"></script> <div id="fb-root"></div> <script>(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "https://www.pratidintime.com/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js#xfbml=1&appId=235107067242296&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '235107067242296',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://www.pratidintime.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '65506'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();</script>  <script data-no-minify="1" async src="https://www.pratidintime.com/wp-content/cache/busting/1/gtm-aad4c29391075c6ce673b9a245863373.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118971043-1');</script> <style type="text/css" media="print">*{display:none!important}body,html{display:block!important}#cpp-print-disabled{top:0;left:0;color:#111;width:100%;height:100%;min-height:400px;z-index:9999;position:fixed;font-size:30px;text-align:center;background:#fcfcfc;padding-top:200px;display:block!important}</style><div id="cpp-print-disabled" style="display: none;"> You cannot print contents of this website.</div><div class="rh-cover noscroll gr-5 no-login-icon" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.pratidintime.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div></div> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/element-query.min-3.10.16.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-playlist/js/better-playlist.min-1.4.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","post_id":"65506"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-social-counter/js/script.min-1.13.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pratidintime.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-f973ecd7f4bc85d7851c7bb94198c489.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min-1.9.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min-7.6.2.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/slick.min-3.10.16.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/smart-lists-pack-pro/js/smart-lists-pack.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["pratidintime.com"],""],"opt-3":["message","Iframe requests are blocked.",""]}; /* ]]> */</script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-content-protector/assets/js/content-protector-pack.min-1.1.1.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/js/theme-libs.min-7.6.2.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/pretty-photo.min-3.10.16.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"stretched"},"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"disable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/themes/publisher/js/theme.min-7.6.2.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.pratidintime.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script>var dbpsyt=function(a){"use strict";return{init:function(){0==dbpsyt.ads_state()&&dbpsyt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".dbpsyt-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.pratidintime.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){dbpsyt.init()});</script> <style>.single-post-share .social-item.bs-custom-link-644 a{color:#fff}.single-post-share .social-item.bs-custom-link-644 a{background-color:#51dc85}.post-share.style-9 .social-item.bs-custom-link-644 a,.post-share.style-10 .social-item.bs-custom-link-644 a,.post-share.style-11 .social-item.bs-custom-link-644 a{color:#51dc85}.post-share.style-10 .social-item.bs-custom-link-644 .icon,.post-share.style-11 .social-item.bs-custom-link-644 .icon{background-color:#51dc85;border-color:#51dc85}.single-post-share .social-item.bs-custom-link-644 a:hover{color:#fff}.single-post-share .social-item.bs-custom-link-644 a:hover{background-color:#1edb63}.post-share.style-9 .social-item.bs-custom-link-644 a:hover,.post-share.style-10 .social-item.bs-custom-link-644 a:hover,.post-share.style-11 .social-item.bs-custom-link-644 a:hover{color:#1edb63}.post-share.style-10 .social-item.bs-custom-link-644 a:hover .icon,.post-share.style-11 .social-item.bs-custom-link-644 a:hover .icon{background-color:#1edb63;border-color:#1edb63}.single-post-share .social-item.bs-custom-link-29 a{color:#fff}.single-post-share .social-item.bs-custom-link-29 a{background-color:#51dc85}.post-share.style-9 .social-item.bs-custom-link-29 a,.post-share.style-10 .social-item.bs-custom-link-29 a,.post-share.style-11 .social-item.bs-custom-link-29 a{color:#51dc85}.post-share.style-10 .social-item.bs-custom-link-29 .icon,.post-share.style-11 .social-item.bs-custom-link-29 .icon{background-color:#51dc85;border-color:#51dc85}.single-post-share .social-item.bs-custom-link-29 a:hover{color:#fff}.single-post-share .social-item.bs-custom-link-29 a:hover{background-color:#1edb63}.post-share.style-9 .social-item.bs-custom-link-29 a:hover,.post-share.style-10 .social-item.bs-custom-link-29 a:hover,.post-share.style-11 .social-item.bs-custom-link-29 a:hover{color:#1edb63}.post-share.style-10 .social-item.bs-custom-link-29 a:hover .icon,.post-share.style-11 .social-item.bs-custom-link-29 a:hover .icon{background-color:#1edb63;border-color:#1edb63}</style>  <script>var disqus_shortname = 'https-www-pratidintime-com';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'https-www-pratidintime-com';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script>  <script>window.fbAsyncInit = function fbAsyncInit () {FB.init({appId: '235107067242296',xfbml: 1,version: 'v2.0'})}</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583828503 -->