<!DOCTYPE html>
<html lang="en-US" amp>
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width,minimum-scale=1,maximum-scale=1,initial-scale=1">
	<meta name="theme-color" content="#e81621">

	<link rel="icon" href="https://edge-cdn.pratidintime.com/2018/05/cropped-pratidin-time-logo-32x32.png" sizes="32x32">
<link rel="icon" href="https://edge-cdn.pratidintime.com/2018/05/cropped-pratidin-time-logo-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://edge-cdn.pratidintime.com/2018/05/cropped-pratidin-time-logo-180x180.png">
<meta name="msapplication-TileImage" content="https://edge-cdn.pratidintime.com/2018/05/cropped-pratidin-time-logo-270x270.png">
			<link rel="canonical" href="https://www.pratidintime.com/guwahati-2-separate-car-accidents-at-gs-road/">
			<title>Guwahati: 2 Separate Car Accidents At GS Road</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="Pratidin Time">
<meta property="og:url" content="https://www.pratidintime.com/guwahati-2-separate-car-accidents-at-gs-road/amp/">
<meta property="og:title" content="Guwahati: 2 Separate Car Accidents Occur At GS Road">
<meta property="og:image" content="https://edge-cdn.pratidintime.com/2021/11/WhatsApp-Image-2021-11-06-at-12.06.40-AM-1024x768.jpeg">
<meta property="article:section" content="Top Stories">
<meta property="article:tag" content="Guwahati">
<meta property="og:description" content="Amid Diwali celebrations, two separate incidents of car accidents took place on late Friday night at the prominent Guwahati-Shillong Road. The first accident occurred on the Bhangagarh flyover enroute Ulubari leaving one commuter severely injured, wh">
<meta property="og:type" content="article">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.pratidintime.com/guwahati-2-separate-car-accidents-at-gs-road/amp/">
<meta name="twitter:title" content="Guwahati: 2 Separate Car Accidents Occur At GS Road">
<meta name="twitter:description" content="Amid Diwali celebrations, two separate incidents of car accidents took place on late Friday night at the prominent Guwahati-Shillong Road. The first accident occurred on the Bhangagarh flyover enroute Ulubari leaving one commuter severely injured, wh">
<meta name="twitter:image" content="https://edge-cdn.pratidintime.com/2021/11/WhatsApp-Image-2021-11-06-at-12.06.40-AM-1024x768.jpeg">
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://edge-cdn.pratidintime.com/2019/04/cropped-pratidin-time-logo.png"
    },
    "url": "https://www.pratidintime.com/",
    "name": "Pratidin Time",
    "description": "Leading TV News Channel in Assam"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Pratidin Time",
    "alternateName": "Leading TV News Channel in Assam",
    "url": "https://www.pratidintime.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Guwahati: 2 Separate Car Accidents Occur At GS Road",
    "description": "Amid Diwali celebrations, two separate incidents of car accidents took place on late Friday night at the prominent Guwahati-Shillong Road. The first accident occurred on the Bhangagarh flyover enroute Ulubari leaving one commuter severely injured, wh",
    "datePublished": "2021-11-06",
    "dateModified": "2021-11-06",
    "author": {
        "@type": "Person",
        "@id": "#person-PratidinBureau",
        "name": "Pratidin Bureau"
    },
    "image": "https://edge-cdn.pratidintime.com/2021/11/WhatsApp-Image-2021-11-06-at-12.06.40-AM.jpeg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.pratidintime.com/guwahati-2-separate-car-accidents-at-gs-road/amp/"
}</script>
<style amp-custom>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</style><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C600%7CRoboto%3A300%2C400%2C500%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<script custom-element=amp-ad async src='https://cdn.ampproject.org/v0/amp-ad-0.1.js' id='amp-ad-js'></script>
<script custom-element=amp-carousel async src='https://cdn.ampproject.org/v0/amp-carousel-0.2.js' id='amp-carousel-js'></script>
<script async src='https://cdn.ampproject.org/v0.js' id='ampproject-js'></script>
<script custom-element=amp-accordion async src='https://cdn.ampproject.org/v0/amp-accordion-0.1.js' id='amp-accordion-js'></script>
<script custom-element=amp-sidebar async src='https://cdn.ampproject.org/v0/amp-sidebar-0.1.js' id='amp-sidebar-js'></script>
<script custom-element=amp-analytics async src='https://cdn.ampproject.org/v0/amp-analytics-0.1.js' id='amp-analytics-js'></script>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
<body class="post-template-default single single-post postid-123776 single-format-standard body bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width single-prim-cat-62195 single-cat-62195 single-cat-3032  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a">
<amp-sidebar id="better-ampSidebar" class="better-amp-sidebar" layout="nodisplay" side="left">
	<div class="sidebar-container">

		<button on="tap:better-ampSidebar.close" class="close-sidebar" tabindex="11" role="button">
			<i class="fa fa-caret-left" aria-hidden="true"></i>
		</button>

		<div class="sidebar-brand type-logo">

							<div class="logo">
					<amp-img src="https://edge-cdn.pratidintime.com/2019/04/cropped-pratidin-time-logo.png" width="128" height="40" alt="Pratidin Time - Leading TV News Channel in Assam" class=" amp-image-tag" sizes="(min-width: 128px) 128px, 100vw"></amp-img>				</div>
			
			<div class="brand-name">
				Pratidin Time			</div>

			
				<div class="brand-description">
					Leading TV News Channel in Assam				</div>

			
		</div>

		<nav id="menu" itemscope itemtype="http://schema.org/SiteNavigationElement" class="amp-menu"><span class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-112030"><a href="https://www.pratidintime.com/amp/"><i class="bf-icon  fa fa-home"></i>Homepage-active</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.pratidintime.com/pratidin-exclusive/amp/">Pratidin Exclusive</a></span><amp-accordion><section><h6><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://www.pratidintime.com/assam/amp/">Assam</a></span></h6>
<div>
<span class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106584"><a href="https://www.pratidintime.com/guwahati-news-breaking-latest/amp/">Guwahati</a></span></div>
</section></amp-accordion><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106585"><a href="https://www.pratidintime.com/corona-virus/amp/">Covid 19</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.pratidintime.com/national/amp/">National</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.pratidintime.com/world/amp/">World</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105906"><a href="https://www.pratidintime.com/education/amp/">Education</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115615"><a href="https://www.pratidintime.com/standpoint/amp/">Standpoint</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115616"><a href="https://www.pratidintime.com/insideview/amp/">Insideview</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.pratidintime.com/sports/amp/">Sports</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://www.pratidintime.com/entertainment/amp/">Entertainment</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.pratidintime.com/assambusinessnews/amp/">Business</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113659"><a href="https://www.pratidintime.com/health/amp/">Health</a></span><span class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113660"><a href="https://www.pratidintime.com/technology/amp/">Technology</a></span></nav>		<div class="sidebar-footer">
			<div class="amp-social-list-wrapper">
	<ul class="amp-social-list clearfix">
					<li class="social-item facebook">
				<a href="https://www.facebook.com/pratidintime" target="_blank">
					<i class="fa fa-facebook"></i>
					<span class="item-title">facebook</span>
				</a>
			</li>
						<li class="social-item twitter">
				<a href="https://twitter.com/pratidintime" target="_blank">
					<i class="fa fa-twitter"></i>
					<span class="item-title">twitter</span>
				</a>
			</li>
				</ul>
</div>
		</div>

	</div>
</amp-sidebar>
<div class="better-amp-wrapper">
	<header itemscope itemtype="https://schema.org/WPHeader" class="site-header">
					<button class="fa fa-bars navbar-toggle" on="tap:better-ampSidebar.toggle" tabindex="10" role="button"></button>
				<a href="https://www.pratidintime.com/amp" class="branding image-logo ">
		<amp-img src="https://edge-cdn.pratidintime.com/2019/04/cropped-pratidin-time-logo.png" width="128" height="40" alt="Pratidin Time - Leading TV News Channel in Assam" class=" amp-image-tag" sizes="(min-width: 128px) 128px, 100vw"></amp-img>	</a>
				<a href="https://www.pratidintime.com/amp?s" class="navbar-search"><i class="fa fa-search" aria-hidden="true"></i>
			</a>
				</header><!-- End Main Nav -->
		<div class="wrap">
	<div class="single-post clearfix post-123776 post type-post status-publish format-standard has-post-thumbnail  category-guwahati-news-breaking-latest category-top-stories tag-assam tag-guwahati have-thumbnail clearfx">

				<h1>
			Guwahati: 2 Separate Car Accidents Occur At GS Road		</h1>
					<div class="post-thumbnail">
				<amp-img width="450" height="300" src="https://edge-cdn.pratidintime.com/2021/11/WhatsApp-Image-2021-11-06-at-12.06.40-AM-450x300.jpeg" class="attachment-better-amp-large size-better-amp-large wp-post-image" alt="Guwahati: 2 Separate Car Accidents Occur At GS Road" layout="responsive"></amp-img>			</div>
		
		<div class="post-meta">
						<a href="https://www.pratidintime.com/author/pratidinbureau/amp/" class="post-author-avatar"><amp-img alt="" src="https://edge-cdn.pratidintime.com/2021/07/Pratidin-Bureau_82a2e64ce7d6e46880556237e3d2ae84.jpg" class="avatar avatar-26 photo avatar-default" height="26" width="26"></amp-img></a>By <a href="https://www.pratidintime.com/author/pratidinbureau/amp/">Pratidin Bureau</a> on November 6, 2021		</div>

		<div class="post-content entry-content">
			<div class="cwfbqex cwfbqex-post-top cwfbqex-float-center cwfbqex-align-center cwfbqex-column-1 cwfbqex-clearfix no-bg-box-model"><div id="cwfbqex-122259-1616518930" class="cwfbqex-container cwfbqex-type-image " data-adid="122259" data-type="image"><a class="cwfbqex-link" href="https://addawithib.in/?utm_source=Pratidin&amp;utm_medium=website&amp;utm_campaign=ADDA" target="_blank"><amp-img src="https://edge-cdn.pratidintime.com/2021/10/300X2503.jpg" height="250" width="300" class="cwfbqex-image amp-image-tag" alt="PT ADDA Custom AMP" sizes="(min-width: 300px) 300px, 100vw"></amp-img></a></div></div>
<p>Amid <a href="https://www.pratidintime.com/father-son-dies-after-firecrackers-loaded-scooter-explodes/amp/" target="_blank" data-type="URL" data-id="https://www.pratidintime.com/father-son-dies-after-firecrackers-loaded-scooter-explodes/amp/">Diwali</a> celebrations, two separate incidents of car accidents took place on late Friday night at the prominent Guwahati-Shillong Road. </p>



<p>The first accident occurred on the Bhangagarh flyover enroute Ulubari leaving one commuter severely injured, while the second accident took place in front of Times Square in GS Road. Further details awaited, however, <a href="https://twitter.com/GuwahatiPol" target="_blank" data-type="URL" data-id="https://twitter.com/GuwahatiPol">police</a> is present at the sites of the accidents.</p>
<div class="cwfbqex cwfbqex-post-bottom cwfbqex-float-center cwfbqex-align-center cwfbqex-column-1 cwfbqex-clearfix no-bg-box-model"><div id="cwfbqex-108131-438369151" class="cwfbqex-container cwfbqex-type-custom_code " data-adid="108131" data-type="custom_code"><amp-embed width="600" height="600" layout="responsive" type="mgid" data-publisher="pratidintime.com" data-widget="1139926" data-container="M715012ScriptRootC1139926"> </amp-embed></div></div>		</div>

		<div class="post-terms tags"><span class="term-type"><i class="fa fa-tags"></i></span><a href="https://www.pratidintime.com/tag/assam/amp/">Assam</a><a href="https://www.pratidintime.com/tag/guwahati/amp/">Guwahati</a></div>			<div class="post-terms cats"><span class="term-type"><i class="fa fa-folder-open"></i></span>
				<ul class="post-categories">
	<li><a href="https://www.pratidintime.com/guwahati-news-breaking-latest/amp/">Guwahati News</a></li>
	<li><a href="https://www.pratidintime.com/top-stories/amp/">Top Stories</a></li></ul>			</div>
				</div>


<div class="amp-social-list-wrapper share-list post-social-list">
		<span class="share-handler post-share-btn">
		<i class="fa fa-share-alt" aria-hidden="true"></i>
					<b class="text">Share</b>
				</span>

	<ul class="amp-social-list clearfix">
		<li class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fguwahati-2-separate-car-accidents-at-gs-road%2F" target="_blank" class="bs-button-el"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><span><i class="fa fa-twitter"></i></span></li><li class="social-item email"><a href="mailto://?subject=Guwahati%3A%202%20Separate%20Car%20Accidents%20Occur%20At%20GS%20Road&amp;body=https%3A%2F%2Fwww.pratidintime.com%2Fguwahati-2-separate-car-accidents-at-gs-road%2F" target="_blank" class="bs-button-el"><i class="fa fa-envelope-open"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.pratidintime.com%2Fguwahati-2-separate-car-accidents-at-gs-road%2F&amp;text=Guwahati%3A%202%20Separate%20Car%20Accidents%20Occur%20At%20GS%20Road" target="_blank" class="bs-button-el"><i class="fa fa-send"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Guwahati%3A%202%20Separate%20Car%20Accidents%20Occur%20At%20GS%20Road%20%0A%0A%20https%3A%2F%2Fwww.pratidintime.com%2Fguwahati-2-separate-car-accidents-at-gs-road%2F" target="_blank" class="bs-button-el"><i class="fa fa-whatsapp"></i></a></li>	</ul>
</div>

	<div class="related-posts-wrapper carousel">

		<h5 class="heading">Related Posts</h5>

		<amp-carousel class="amp-carousel " type="carousel" height="260">
							<div class="element-1292817173-6185f6c9f0d27 carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/newly-elected-mizoram-mla-sworn-in/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/newly-elected-mizoram-mla-sworn-in/amp/">Newly Elected Mizoram MLA Sworn In</a></h3>
					</div>
				</div>
								<div class="element-395660194-6185f6c9f1007 carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/father-son-dies-after-firecrackers-loaded-scooter-explodes/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/father-son-dies-after-firecrackers-loaded-scooter-explodes/amp/">Father-Son Dies After Firecrackers Loaded Scooter Explodes</a></h3>
					</div>
				</div>
								<div class="element-999313684-6185f6c9f12d2 carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/cm-sarma-inaugurates-solid-waste-management-plant-at-kamakhya-temple/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/cm-sarma-inaugurates-solid-waste-management-plant-at-kamakhya-temple/amp/">CM Sarma Inaugurates Solid Waste Management Plant At Kamakhya Temple</a></h3>
					</div>
				</div>
								<div class="element-186177134-6185f6c9f16e4 carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/assam-dibrugarh-reports-three-incidents-of-fire-during-diwali/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/assam-dibrugarh-reports-three-incidents-of-fire-during-diwali/amp/">Assam: Dibrugarh Reports Three Incidents Of Fire During Diwali</a></h3>
					</div>
				</div>
								<div class="element-1749926158-6185f6c9f1a9d carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/priyanka-gandhis-slogan-in-up-goes-as-i-am-a-woman-i-can-fight/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/priyanka-gandhis-slogan-in-up-goes-as-i-am-a-woman-i-can-fight/amp/">Priyanka Gandhi&rsquo;s Slogan In UP Goes As, &ldquo;I Am a Woman, I Can Fight&rdquo;</a></h3>
					</div>
				</div>
								<div class="element-216682100-6185f6c9f1e77 carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/ugc-net-dec-2020-june-2021-from-nov-20-to-dec-5/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/ugc-net-dec-2020-june-2021-from-nov-20-to-dec-5/amp/">UGC NET Dec 2020 &amp; June 2021 From Nov 20 To Dec 5</a></h3>
					</div>
				</div>
								<div class="element-508312702-6185f6c9f226c carousel-item">
					<a class="img-holder" href="https://www.pratidintime.com/evicted-people-are-not-victims-but-encroachers-assam-govt/amp/"></a>
					<div class="content-holder">
						<h3><a href="https://www.pratidintime.com/evicted-people-are-not-victims-but-encroachers-assam-govt/amp/">Evicted People Are Not Victims But Encroachers: Assam Govt</a></h3>
					</div>
				</div>
						</amp-carousel>
	</div>
<div class="cwfbqex cwfbqex-loc-amp_footer_before cwfbqex-align-center cwfbqex-column-1 cwfbqex-clearfix no-bg-box-model"><div id="cwfbqex-117229-1706203486" class="cwfbqex-container cwfbqex-type-code " data-adid="117229" data-type="code"><amp-ad type="adsense" data-ad-client="ca-pub-4443409246339614" data-ad-slot="1490901523" width="300" height="250"></amp-ad></div></div></div> <!-- /wrap -->

<footer class="better-amp-footer ">
	<div class="better-amp-footer-nav"><ul id="menu-primary-menu" class="footer-navigation"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-title-hide better-anim-fade menu-item-112030"><a href="https://www.pratidintime.com/amp/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Homepage-active</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-18"><a href="https://www.pratidintime.com/pratidin-exclusive/amp/">Pratidin Exclusive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-2 better-anim-fade menu-item-14"><a href="https://www.pratidintime.com/assam/amp/">Assam</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-62195 better-anim-fade menu-item-106584"><a href="https://www.pratidintime.com/guwahati-news-breaking-latest/amp/">Guwahati</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-62200 better-anim-fade menu-item-106585"><a href="https://www.pratidintime.com/corona-virus/amp/">Covid 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-17"><a href="https://www.pratidintime.com/national/amp/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-23"><a href="https://www.pratidintime.com/world/amp/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-62177 better-anim-fade menu-item-105906"><a href="https://www.pratidintime.com/education/amp/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-51628 better-anim-fade menu-item-115615"><a href="https://www.pratidintime.com/standpoint/amp/">Standpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-63076 better-anim-fade menu-item-115616"><a href="https://www.pratidintime.com/insideview/amp/">Insideview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-20"><a href="https://www.pratidintime.com/sports/amp/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-168 better-anim-fade menu-item-344"><a href="https://www.pratidintime.com/entertainment/amp/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-15"><a href="https://www.pratidintime.com/assambusinessnews/amp/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11495 better-anim-fade menu-item-113659"><a href="https://www.pratidintime.com/health/amp/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-113660"><a href="https://www.pratidintime.com/technology/amp/">Technology</a></li>
</ul></div>	<div class="better-amp-copyright">
					<div class="better-amp-main-link">
				<a href="https://www.pratidintime.com/guwahati-2-separate-car-accidents-at-gs-road/?bamp-skip-redirect=1"><i class="fa fa-external-link-square"></i> View Desktop Version				</a>
			</div>
				</div>

			<amp-analytics type="googleanalytics">
			<script type="application/json">
				{
					"vars": {
						"account": "UA-118971043-1"
					},
					"triggers": {
						"trackPageview": {
							"on": "visible",
							"request": "pageview"
						}
					}
				}
			</script>
		</amp-analytics>

	
</footer>
</div>

</body></html>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/407 objects using redis
Page Caching using redis 
Lazy Loading
Database Caching using redis

Served from: pratidintime.com @ 2021-11-06 09:00:18 by W3 Total Cache
-->