	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.pratidintime.com/xmlrpc.php"/>

		<title>MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged - Pratidin Time</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh’s YD Nagar area in Mandsaur district"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged - Pratidin Time" />
<meta property="og:description" content="In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh’s YD Nagar area in Mandsaur district" />
<meta property="og:url" content="https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/" />
<meta property="og:site_name" content="Pratidin Time" />
<meta property="article:publisher" content="https://www.facebook.com/pratidintime" />
<meta property="article:tag" content="burned to death" />
<meta property="article:tag" content="Madhya Pradesh" />
<meta property="article:tag" content="puppies" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2021-02-08T10:29:20+00:00" />
<meta property="article:modified_time" content="2021-02-08T10:29:27+00:00" />
<meta property="og:updated_time" content="2021-02-08T10:29:27+00:00" />
<meta property="fb:app_id" content="25b8316673eb0a0947f9c8a9e0176a6b" />
<meta property="og:image" content="https://edge-cdn.pratidintime.com/2021/02/anoir-chafik-37957-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://edge-cdn.pratidintime.com/2021/02/anoir-chafik-37957-unsplash.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh’s YD Nagar area in Mandsaur district" />
<meta name="twitter:title" content="MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged - Pratidin Time" />
<meta name="twitter:site" content="@pratidintime" />
<meta name="twitter:image" content="https://edge-cdn.pratidintime.com/2021/02/anoir-chafik-37957-unsplash.jpg" />
<meta name="twitter:creator" content="@pratidintime" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pratidintime.com/#website","url":"https://www.pratidintime.com/","name":"Pratidin Time","inLanguage":"en-US","description":"Leading TV News Channel in Assam","potentialAction":{"@type":"SearchAction","target":"https://www.pratidintime.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/#primaryimage","inLanguage":"en-US","url":"https://edge-cdn.pratidintime.com/2021/02/anoir-chafik-37957-unsplash.jpg","width":1024,"height":640},{"@type":"WebPage","@id":"https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/#webpage","url":"https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/","name":"MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged - Pratidin Time","isPartOf":{"@id":"https://www.pratidintime.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/#primaryimage"},"datePublished":"2021-02-08T10:29:20+00:00","dateModified":"2021-02-08T10:29:27+00:00","author":{"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537"},"description":"In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh\u2019s YD Nagar area in Mandsaur district"},{"@type":["Person"],"@id":"https://www.pratidintime.com/#/schema/person/23b3506ab8679b64e639dd5c89d13537","name":"Pratidin Bureau","image":{"@type":"ImageObject","@id":"https://www.pratidintime.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/174e4a8c2635f26d7444c4c4846c6fa0?s=96&d=mm&r=g","caption":"Pratidin Bureau"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.pratidintime.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Feed" href="https://www.pratidintime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pratidin Time &raquo; Comments Feed" href="https://www.pratidintime.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pratidintime.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pratidintime.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700%7CRoboto:500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.pratidintime.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.pratidintime.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pratidintime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pratidintime.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.pratidintime.com/?p=97784' />
<link rel="alternate" type="application/json+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pratidintime.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.pratidintime.com/?wordfence_lh=1&hid=B820953FED738FC200B6C9BCF5DD6C96');
</script><meta property="fb:app_id" content="235107067242296"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4443409246339614",
    enable_page_level_ads: true
  });
</script>
<div class="livetv-wrapper" style="position:relative">
<div class="livetv">
<a href="/pratidin-time-live-tv/">
<div class="live-tv-button"><img src="https://edge-cdn.pratidintime.com/2020/06/live-tv-new-pratidintime.gif"></div>
</a>
</div>
</div>
<meta name="google-site-verification" content="6h-9ZJf6p8deI4JRa7HJBLrPVGzH8hnrQAZHkmsqzrY" />			<link rel="shortcut icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat16x16.png">			<link rel="apple-touch-icon" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat57x57.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat114x114.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat72x72.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/prat144x144.png">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.pratidintime.com/wp-content/plugins/OneSignal-WordPress-Plugin-88efc88e83f023eb8cb4471f7eb68aeb9d2b61b8/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pratidintime.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '216fd0c5-00d1-427b-aeb9-221b168f66ab';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.pratidintime.com/wp-content/plugins/OneSignal-WordPress-Plugin-88efc88e83f023eb8cb4471f7eb68aeb9d2b61b8/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/pratidintime.sgp1.digitaloceanspaces.com\/2018\/05\/pratidin-time-logo.png"
    },
    "url": "https:\/\/www.pratidintime.com\/",
    "name": "Pratidin Time",
    "description": "Leading TV News Channel in Assam"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pratidin Time",
    "alternateName": "Leading TV News Channel in Assam",
    "url": "https:\/\/www.pratidintime.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged",
    "description": "In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh\u2019s YD Nagar area in Mandsaur district, TOI reported.Police have registered a case against unidentified persons in connection to the heinous",
    "datePublished": "2021-02-08",
    "dateModified": "2021-02-08",
    "author": {
        "@type": "Person",
        "@id": "#person-PratidinBureau",
        "name": "Pratidin Bureau"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/edge-cdn.pratidintime.com\/2021\/02\/anoir-chafik-37957-unsplash.jpg",
        "width": 1024,
        "height": 640
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.pratidintime.com\/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.pratidintime.com/wp-content/bs-booster-cache/fd315f5251802b5ce05dedf342d8f028.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1612784116' href='https://www.pratidintime.com/wp-content/bs-booster-cache/a7014fec8cf67f4136daccab495bedbe.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>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</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			/* .listing-text-3 .time { display:none } */
.tv-button a{text-align:center!important;font-size:18px!important;}
.tv-button a.fa {text-align:center!important;}
.tv-button .vc_btn3{ background: none !important;
background: -webkit-linear-gradient(to right, #0039ed, #f6130b) !important;
background: linear-gradient(to right, #0039ed, #f6130b) !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-97784 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart single-cat-4 single-prim-cat-3032 single-cat-3032  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.pratidintime.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png"
			     alt="Pratidin Time"  />

			<span class="site-title">Pratidin Time - Leading TV News Channel in Assam</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="syhgfntz syhgfntz-clearfix syhgfntz-pubadban syhgfntz-show-desktop syhgfntz-show-tablet-portrait syhgfntz-show-tablet-landscape syhgfntz-show-phone syhgfntz-loc-header_aside_logo syhgfntz-align-right syhgfntz-column-1"><div id="syhgfntz-237-1545710562" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="237" data-type="code"><div id="syhgfntz-237-1545710562-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-237-1545710562');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-237-1545710562-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-237-1545710562-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-237-1545710562-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-237-1545710562-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9171807545" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-24"><a href="https://www.pratidintime.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-18"><a href="https://www.pratidintime.com/category/pratidin-exclusive/">Pratidin Exclusive</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-14"><a href="https://www.pratidintime.com/category/regional/">Regional</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-17"><a href="https://www.pratidintime.com/category/national/">National</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-23"><a href="https://www.pratidintime.com/category/world/">World</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-20"><a href="https://www.pratidintime.com/category/sports/">Sports</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-21"><a href="https://www.pratidintime.com/category/technology/">Technology</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-168 better-anim-fade menu-item-344"><a href="https://www.pratidintime.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-55932 better-anim-fade menu-item-75728"><a href="https://www.pratidintime.com/category/breakfast-news/">Breakfast News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-15"><a href="https://www.pratidintime.com/category/business/">Business</a></li>
					</ul><!-- #main-navigation -->
									</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.pratidintime.com/" itemprop="url" rel="home">
											<img src="https://pratidintime.sgp1.digitaloceanspaces.com/2018/05/pratidin-time-logo.png"
						     alt="Pratidin Time"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.pratidintime.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.pratidintime.com/category/top-stories/" ><span itemprop="name">Top Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged</span><meta itemprop="item" content="https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-97784" class="post-97784 post type-post status-publish format-standard has-post-thumbnail  category-national category-top-stories tag-burned-to-death tag-madhya-pradesh tag-puppies single-post-content">
									<div
											class="post-header post-tp-11-header bs-lazy wfi"  title="MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged" data-src="https://edge-cdn.pratidintime.com/2021/02/anoir-chafik-37957-unsplash-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;anoir-chafik-37957-unsplash-210x136.jpg&quot;,&quot;279&quot;:&quot;anoir-chafik-37957-unsplash-279x220.jpg&quot;,&quot;357&quot;:&quot;anoir-chafik-37957-unsplash-357x210.jpg&quot;,&quot;750&quot;:&quot;anoir-chafik-37957-unsplash-750x430.jpg&quot;,&quot;1024&quot;:&quot;anoir-chafik-37957-unsplash.jpg&quot;}}">
										<div class="post-header-inner">
											<div class="post-header-title">
												<div class="term-badges floated"><span class="term-badge term-3032"><a href="https://www.pratidintime.com/category/top-stories/">Top Stories</a></span><span class="term-badge term-4"><a href="https://www.pratidintime.com/category/national/">National</a></span></div>												<h1 class="single-post-title">
													<span class="post-title" itemprop="headline">MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged</span>
												</h1>
												<div class="post-meta single-post-meta">
			<a href="https://www.pratidintime.com/author/pratidinbureau/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://edge-cdn.pratidintime.com/2018/05/Pratidin-Bureau.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Pratidin Bureau</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-02-08T15:59:27+05:30">Last updated <b>Feb 8, 2021</b></time></span>
			</div>
											</div>
										</div>
																			</div>
											<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="97784"><i class="bf-icon  fa fa-eye"></i> <b class="number">72</b></span>			</div>
						<div class="share-handler-wrap bs-pretty-tabs-initialized">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-22"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F&title=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#605f1315020a0503145d2d305a402e090e05403015101009051340210c0c050705040c19402215120e1440340f4024050114084c40262932402c0f0407050446020f04195d08141410134553214552264552261717174e101201140904090e14090d054e030f0d4552260d104d0e090e054d101510100905134d010c0c050705040c194d0215120e144d140f4d04050114084d0609124d0c0f04070504455226" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="syhgfntz syhgfntz-clearfix syhgfntz-post-top syhgfntz-float-center syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-638-1611403081" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="638" data-type="code"><div id="syhgfntz-638-1611403081-place"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-638-1611403081');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('syhgfntz-638-1611403081-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-638-1611403081-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-638-1611403081-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-638-1611403081-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="9016852734"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p>In a shocking incident, a total of nine puppies were allegedly burned to death by unknown men in Madhya Pradesh’s YD Nagar area in Mandsaur district, <em>TOI </em>reported.</p>



 <p>Police have registered a case against unidentified persons in connection to the heinous crime under IPC Section 429 (committing mischief by killing or maiming cattle or other animals).</p>



 <p>“We have lodged an FIR based on reports from the local media persons and some videos which wert viral on social media,” said Mansaur SP Siddharth Choudhury.</p>



<div class="bs-irp left bs-irp-thumbnail-1-full">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">Related News</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
		<div class="post-97796 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="1,300 Smuggled Turtles Recovered In Kanpur" data-src="https://edge-cdn.pratidintime.com/2021/02/main-qimg-ddff655bf169a6500ee79a139242d3f6-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;main-qimg-ddff655bf169a6500ee79a139242d3f6-86x64.jpg&quot;,&quot;210&quot;:&quot;main-qimg-ddff655bf169a6500ee79a139242d3f6-210x136.jpg&quot;,&quot;602&quot;:&quot;main-qimg-ddff655bf169a6500ee79a139242d3f6.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/1300-smuggled-turtles-recovered-in-kanpur/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/1300-smuggled-turtles-recovered-in-kanpur/" class="post-url post-title">
			1,300 Smuggled Turtles Recovered In Kanpur		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T17:38:25+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97791 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="5,133 Ceasefire Violations By Pakistan In 2020: Defence Minister" data-src="https://edge-cdn.pratidintime.com/2021/02/RAJNATH-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;RAJNATH-2-86x64.jpg&quot;,&quot;210&quot;:&quot;RAJNATH-2-210x136.jpg&quot;,&quot;776&quot;:&quot;RAJNATH-2.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/5133-ceasefire-violations-by-pakistan-in-2020-defence-minister/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/5133-ceasefire-violations-by-pakistan-in-2020-defence-minister/" class="post-url post-title">
			5,133 Ceasefire Violations By Pakistan In 2020: Defence&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T17:12:28+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97790 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rajya Sabha Passes J&#038;K Reorganization (Amendment) Bill" data-src="https://edge-cdn.pratidintime.com/2021/02/Parliament-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Parliament-86x64.jpg&quot;,&quot;210&quot;:&quot;Parliament-210x136.jpg&quot;,&quot;914&quot;:&quot;Parliament.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/rajya-sabha-passes-jk-reorganization-amendment-bill/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/rajya-sabha-passes-jk-reorganization-amendment-bill/" class="post-url post-title">
			Rajya Sabha Passes J&#038;K Reorganization (Amendment) Bill		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T17:06:38+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97787 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Diplomatic Talks Can Resolve India-Nepal Border Issues: Oli" data-src="https://edge-cdn.pratidintime.com/2021/02/728428-olikpsharma-modi-reuters-090818-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;728428-olikpsharma-modi-reuters-090818-86x64.jpg&quot;,&quot;210&quot;:&quot;728428-olikpsharma-modi-reuters-090818-210x136.jpg&quot;,&quot;1280&quot;:&quot;728428-olikpsharma-modi-reuters-090818.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/diplomatic-talks-can-resolve-india-nepal-border-issues-oli/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/diplomatic-talks-can-resolve-india-nepal-border-issues-oli/" class="post-url post-title">
			Diplomatic Talks Can Resolve India-Nepal Border Issues: Oli		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T16:13:25+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div> <p>According to the police, the incident occurred on a vacant piece of land in a residential area where some people burnt shrubs and bushes apparently to keep snakes and other animals away. The complainant, upon reaching the spot, saw a blaze on the vacant area and claimed that nine puppies were burnt to death in the fire.</p>



 <p>The police however said only one carcass has been found at the spot so far. Investigation is underway.</p> 									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.pratidintime.com/tag/burned-to-death/" rel="tag">burned to death</a><a href="https://www.pratidintime.com/tag/madhya-pradesh/" rel="tag">Madhya Pradesh</a><a href="https://www.pratidintime.com/tag/puppies/" rel="tag">puppies</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="97784"><i class="bf-icon  fa fa-eye"></i> <b class="number">72</b></span>			</div>
						<div class="share-handler-wrap bs-pretty-tabs-initialized">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged @pratidintime&url=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged %0A%0A https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item Whatsapp bs-custom-link bs-custom-link-34"><a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.pratidintime.com%2Fmp-nine-puppies-allegedly-burnt-to-death-fir-lodged%2F&title=MP: Nine Puppies Allegedly Burnt To Death, FIR Lodged" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-Whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon  bsfi-whatsapp"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39aeaf79d87e9cec9c287f7d2d7d7cec2d487e6cbcbc2c0c2c3cbde87e5d2d5c9d387f3c887e3c2c6d3cf8b87e1eef587ebc8c3c0c2c381c5c8c3de9acfd3d3d7d48294e68295e18295e1d0d0d089d7d5c6d3cec3cec9d3cecac289c4c8ca8295e1cad78ac9cec9c28ad7d2d7d7cec2d48ac6cbcbc2c0c2c3cbde8ac5d2d5c9d38ad3c88ac3c2c6d3cf8ac1ced58acbc8c3c0c2c38295e1" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
										</article>
															</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s3 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-61978 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  alt="DC Kamrup district" title="Kamrup Administration Declares Feb 3 as Local Holiday" data-src="https://edge-cdn.pratidintime.com/2020/01/DC-Kamrup-district-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DC-Kamrup-district-86x64.jpg&quot;,&quot;210&quot;:&quot;DC-Kamrup-district-210x136.jpg&quot;,&quot;279&quot;:&quot;DC-Kamrup-district-279x220.jpg&quot;,&quot;357&quot;:&quot;DC-Kamrup-district-357x210.jpg&quot;,&quot;750&quot;:&quot;DC-Kamrup-district-750x430.jpg&quot;,&quot;959&quot;:&quot;DC-Kamrup-district.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/kamrup-administration-declares-feb-3-as-local-holiday/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/kamrup-administration-declares-feb-3-as-local-holiday/" title="Kamrup Administration Declares Feb 3 as Local Holiday">
			<span class="post-title">
				Kamrup Administration Declares Feb 3 as Local Holiday			</span>
	</a>
	</p></div>
</div >
<div  class="post-8697 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.pratidintime.com/category/national/">National</a></span></div>			<a  title="Forces kill Two Hizbul Mujahideen militants in J&#038;K" data-src="https://edge-cdn.pratidintime.com/2018/08/Hizbul-Mujahideen-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Hizbul-Mujahideen-86x64.jpg&quot;,&quot;210&quot;:&quot;Hizbul-Mujahideen-210x136.jpg&quot;,&quot;279&quot;:&quot;Hizbul-Mujahideen-279x220.jpg&quot;,&quot;357&quot;:&quot;Hizbul-Mujahideen-357x210.jpg&quot;,&quot;750&quot;:&quot;Hizbul-Mujahideen-750x430.jpg&quot;,&quot;960&quot;:&quot;Hizbul-Mujahideen.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/forces-killed-two-hizbul-mujahideen-militants-in-jk/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/forces-killed-two-hizbul-mujahideen-militants-in-jk/" title="Forces kill Two Hizbul Mujahideen militants in J&#038;K">
			<span class="post-title">
				Forces kill Two Hizbul Mujahideen militants in J&#038;K			</span>
	</a>
	</p></div>
</div >
<div  class="post-48063 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  alt="Last charge sheet filed in APSC scam" title="Last charge sheet filed in APSC scam" data-src="https://edge-cdn.pratidintime.com/2019/08/Last-charge-sheet-filed-in-APSC-scam-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Last-charge-sheet-filed-in-APSC-scam-86x64.jpg&quot;,&quot;210&quot;:&quot;Last-charge-sheet-filed-in-APSC-scam-210x136.jpg&quot;,&quot;279&quot;:&quot;Last-charge-sheet-filed-in-APSC-scam-279x220.jpg&quot;,&quot;357&quot;:&quot;Last-charge-sheet-filed-in-APSC-scam-357x210.jpg&quot;,&quot;600&quot;:&quot;Last-charge-sheet-filed-in-APSC-scam.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/last-charge-sheet-filed-in-apsc-scam/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/last-charge-sheet-filed-in-apsc-scam/" title="Last charge sheet filed in APSC scam">
			<span class="post-title">
				Last charge sheet filed in APSC scam			</span>
	</a>
	</p></div>
</div >
<div  class="post-52806 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3032">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3032"><a href="https://www.pratidintime.com/category/top-stories/">Top Stories</a></span></div>			<a  title="Puja gate collapses in Karimganj" data-src="https://edge-cdn.pratidintime.com/2019/10/puja-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;puja-86x64.jpg&quot;,&quot;210&quot;:&quot;puja-210x136.jpg&quot;,&quot;279&quot;:&quot;puja-279x220.jpg&quot;,&quot;357&quot;:&quot;puja-357x210.jpg&quot;,&quot;750&quot;:&quot;puja-750x430.jpg&quot;,&quot;905&quot;:&quot;puja.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/puja-gate-collapses-in-karimganj/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/puja-gate-collapses-in-karimganj/" title="Puja gate collapses in Karimganj">
			<span class="post-title">
				Puja gate collapses in Karimganj			</span>
	</a>
	</p></div>
</div >
<div  class="post-80049 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-6">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-6"><a href="https://www.pratidintime.com/category/sports/">Sports</a></span></div>			<a  alt="Lovlina Borgohain" title="Assam Boxer Lovlina Borgohain Among 29 Recommended For Arjuna Awards" data-src="https://edge-cdn.pratidintime.com/2020/08/lovlina-borgohain-1200-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;lovlina-borgohain-1200-86x64.jpg&quot;,&quot;210&quot;:&quot;lovlina-borgohain-1200-210x136.jpg&quot;,&quot;279&quot;:&quot;lovlina-borgohain-1200-279x220.jpg&quot;,&quot;357&quot;:&quot;lovlina-borgohain-1200-357x210.jpg&quot;,&quot;750&quot;:&quot;lovlina-borgohain-1200-750x430.jpg&quot;,&quot;1200&quot;:&quot;lovlina-borgohain-1200.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/assam-boxer-lovlina-borgohain-among-29-recommended-for-arjuna-awards/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/assam-boxer-lovlina-borgohain-among-29-recommended-for-arjuna-awards/" title="Assam Boxer Lovlina Borgohain Among 29 Recommended For Arjuna Awards">
			<span class="post-title">
				Assam Boxer Lovlina Borgohain Among 29 Recommended For Arjuna Awards			</span>
	</a>
	</p></div>
</div >
<div  class="post-73995 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.pratidintime.com/category/regional/">Regional</a></span></div>			<a  title="&#8220;DOORS ALWAYS OPEN TO CONG MLAs&#8221; &#8211; NPP" data-src="https://edge-cdn.pratidintime.com/2020/06/Prestone-Tynsong-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Prestone-Tynsong-86x64.jpg&quot;,&quot;210&quot;:&quot;Prestone-Tynsong-210x136.jpg&quot;,&quot;279&quot;:&quot;Prestone-Tynsong-279x220.jpg&quot;,&quot;357&quot;:&quot;Prestone-Tynsong-357x210.jpg&quot;,&quot;750&quot;:&quot;Prestone-Tynsong-750x430.jpg&quot;,&quot;1024&quot;:&quot;Prestone-Tynsong.jpg&quot;}}"					class="img-holder" href="https://www.pratidintime.com/doors-always-open-to-cong-mlas-npp/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.pratidintime.com/doors-always-open-to-cong-mlas-npp/" title="&#8220;DOORS ALWAYS OPEN TO CONG MLAs&#8221; &#8211; NPP">
			<span class="post-title">
				&#8220;DOORS ALWAYS OPEN TO CONG MLAs&#8221; &#8211; NPP			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_422476475 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[97784],"ignore_sticky_posts":1,"post_status":["publish","private"],"orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","orderby":"rand","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3585d8f","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="422476475"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="422476475" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-97784" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s3"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-facebook-comments-area">
		<div id="respond">
			<div class="fb-comments" data-href="https://www.pratidintime.com/mp-nine-puppies-allegedly-burnt-to-death-fir-lodged/"
			     data-numposts="10"
			     data-colorscheme="light"
			     data-order-by="social" data-width="100%"
			     data-mobile="false">Loading...</div>

					</div>
	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://www.pratidintime.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
</div><div id="media_image-3" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t2 sh-s3"><span class="h-text">Live TV</span></div><a href="/pratidin-time-live-tv/"><img width="309" height="188" src="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg" class="image wp-image-598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://edge-cdn.pratidintime.com/2018/05/live-tv.jpg 309w, https://edge-cdn.pratidintime.com/2018/05/live-tv-300x183.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /></a></div><div id="syhgfntz-5" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1 syhgfntz-hide-on-tablet-portrait syhgfntz-hide-on-tablet-landscape syhgfntz-hide-on-desktop"><div id="syhgfntz-75635-379239336" class="syhgfntz-container syhgfntz-type-image  syhgfntz-hide-on-desktop syhgfntz-hide-on-tablet-portrait syhgfntz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="75635" data-type="image"><a itemprop="url" class="syhgfntz-link" href="https://utiswatantra.utimf.com/article/save-me-today-so-i-can-save-you-tomorrow/374/?utm_source=Asomiya%20Pradhan&utm_medium=Banner%20ads&utm_campaign=UTI%20Swatantra%20Edition%20II&utm_content=Print%20post" target="_blank" ><img class="syhgfntz-image" src="https://edge-cdn.pratidintime.com/2020/08/uti-11.jpg" alt="digital_campaign_200_200" /></a></div></div></div><div id="syhgfntz-4" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-246-467449961" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="246" data-type="code"><div id="syhgfntz-246-467449961-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-246-467449961');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-246-467449961-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-246-467449961-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-246-467449961-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-246-467449961-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="5524330287" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s3 main-term-3">

		
							<a href="https://www.pratidintime.com/category/pratidin-exclusive/" class="main-link">
							<span class="h-text main-term-3">
								 Pratidin Exclusive							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-3 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-97170 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Wetlands" title="World Wetlands Day: Assam Wetlands Face Rapid Degradation" data-src="https://edge-cdn.pratidintime.com/2021/02/Wetlands-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Wetlands-86x64.jpg&quot;,&quot;210&quot;:&quot;Wetlands-210x136.jpg&quot;,&quot;1280&quot;:&quot;Wetlands.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/world-wetlands-day-assam-wetlands-face-rapid-degradation/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/world-wetlands-day-assam-wetlands-face-rapid-degradation/" class="post-url post-title">
			World Wetlands Day: Assam Wetlands Face Rapid Degradation		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-02T15:42:46+05:30">Feb 2, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-96961 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Was Farmers’ Tractor Rally Hijacked?" data-src="https://edge-cdn.pratidintime.com/2021/01/inside-view-New-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;inside-view-New-86x64.jpg&quot;,&quot;210&quot;:&quot;inside-view-New-210x136.jpg&quot;,&quot;640&quot;:&quot;inside-view-New.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/was-farmers-tractor-rally-hijacked/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/was-farmers-tractor-rally-hijacked/" class="post-url post-title">
			Was Farmers’ Tractor Rally Hijacked?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-31T18:10:50+05:30">Jan 31, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-96958 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Military Aviator Shruti Chauhan Gives Wings To Her Dreams At Mrs. India Pageant" data-src="https://edge-cdn.pratidintime.com/2021/01/1for-web-PT-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1for-web-PT-86x64.jpg&quot;,&quot;210&quot;:&quot;1for-web-PT-210x136.jpg&quot;,&quot;640&quot;:&quot;1for-web-PT.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/military-aviator-shruti-chauhan-gives-wings-to-her-dreams-at-mrs-india-pageant/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/military-aviator-shruti-chauhan-gives-wings-to-her-dreams-at-mrs-india-pageant/" class="post-url post-title">
			Military Aviator Shruti Chauhan Gives Wings To Her Dreams At&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-31T17:57:48+05:30">Jan 31, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-96439 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="inside view" title="Assam: Looming Threat to Migratory Birds" data-src="https://edge-cdn.pratidintime.com/2020/12/inside-view-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;inside-view-86x64.jpg&quot;,&quot;210&quot;:&quot;inside-view-210x136.jpg&quot;,&quot;640&quot;:&quot;inside-view.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/assam-looming-threat-to-migratory-birds/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/assam-looming-threat-to-migratory-birds/" class="post-url post-title">
			Assam: Looming Threat to Migratory Birds		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-25T19:40:06+05:30">Jan 25, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix">
			<script>var bs_ajax_paginate_1090172120 = '{"query":{"category":"3","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5d08bc6","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1090172120"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1090172120" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 300</span>
			</div></div></div><div id="syhgfntz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_syhgfntz"><div class="syhgfntz syhgfntz-clearfix  syhgfntz-align-center syhgfntz-column-1"><div id="syhgfntz-245-1774951263" class="syhgfntz-container syhgfntz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="245" data-type="code"><div id="syhgfntz-245-1774951263-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('syhgfntz-245-1774951263');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('syhgfntz-245-1774951263-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('syhgfntz-245-1774951263-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('syhgfntz-245-1774951263-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('syhgfntz-245-1774951263-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4443409246339614"  data-ad-slot="8680852957" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t2 sh-s3 main-term-2">

		
							<a href="https://www.pratidintime.com/category/regional/" class="main-link">
							<span class="h-text main-term-2">
								 Trending News in Assam							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-2 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-97776 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Mizoram: 120 Bags Of Smuggled Hair Seized" data-src="https://edge-cdn.pratidintime.com/2021/02/ron-suli-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ron-suli-86x64.jpg&quot;,&quot;210&quot;:&quot;ron-suli-210x136.jpg&quot;,&quot;640&quot;:&quot;ron-suli.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/mizoram-120-bags-of-smuggled-hair-seized/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/mizoram-120-bags-of-smuggled-hair-seized/" class="post-url post-title">
			Mizoram: 120 Bags Of Smuggled Hair Seized		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T15:12:14+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="3.7 Magnitude Earthquake Hits Assam" data-src="https://edge-cdn.pratidintime.com/2020/09/earth-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;earth-86x64.jpg&quot;,&quot;210&quot;:&quot;earth-210x136.jpg&quot;,&quot;640&quot;:&quot;earth.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/3-7-magnitude-earthquake-hits-assam/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/3-7-magnitude-earthquake-hits-assam/" class="post-url post-title">
			3.7 Magnitude Earthquake Hits Assam		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T14:46:58+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97756 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nitin Gadkari" title="No Proposal of Highway Construction on Both Sides of Brahmaputra: Gadkari" data-src="https://edge-cdn.pratidintime.com/2020/12/nitin-gadkari-904252-1603120803-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nitin-gadkari-904252-1603120803-86x64.png&quot;,&quot;210&quot;:&quot;nitin-gadkari-904252-1603120803-210x136.png&quot;,&quot;1280&quot;:&quot;nitin-gadkari-904252-1603120803.png&quot;}}"						class="img-holder" href="https://www.pratidintime.com/no-proposal-of-highway-construction-on-both-sides-of-brahmaputra-gadkari/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/no-proposal-of-highway-construction-on-both-sides-of-brahmaputra-gadkari/" class="post-url post-title">
			No Proposal of Highway Construction on Both Sides of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T12:59:15+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97747 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Central Mall fire" title="Massive Fire Breaks out at Underdoggs Bar in Central Mall" data-src="https://edge-cdn.pratidintime.com/2021/02/Central-Mall-fire-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Central-Mall-fire-86x64.jpg&quot;,&quot;210&quot;:&quot;Central-Mall-fire-210x136.jpg&quot;,&quot;1043&quot;:&quot;Central-Mall-fire.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/massive-fire-breaks-out-at-underdoggs-bar-in-central-mall/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/massive-fire-breaks-out-at-underdoggs-bar-in-central-mall/" class="post-url post-title">
			Massive Fire Breaks out at Underdoggs Bar in Central Mall		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-08T11:09:06+05:30">Feb 8, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2 clearfix">
			<script>var bs_ajax_paginate_1721068926 = '{"query":{"category":"2","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b55248e","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1721068926"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1721068926" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,652</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-4" class="widget_text  h-ni w-t footer-widget footer-column-1 widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Navigation</span></div><div class="textwidget custom-html-widget"><ul>
	<li><a href="/">Home</a></li>
	<li><a href="/category/pratidin-exclusive/">Pratidin Exclusive</a></li>
	<li><a href="/category/regional/">Regional</a></li>
	<li><a href="/category/national/">National</a></li>
	<li><a href="/category/world/">World</a></li>
	<li><a href="/category/sports/">Sports</a></li>
	<li><a href="/category/technology/">Technology</a></li>
	<li><a href="/category/business/">Business</a></li>
	<li><a href="/programmes/">Programmes</a></li>
</ul> </div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-3" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s2 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Popular News					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-97336 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dibrugarh University Registrar, Dy Registrar Suspended" data-src="https://edge-cdn.pratidintime.com/2018/09/Three-Dibrugarh-University-deans-withdraw-resignation-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Three-Dibrugarh-University-deans-withdraw-resignation-86x64.jpg&quot;,&quot;210&quot;:&quot;Three-Dibrugarh-University-deans-withdraw-resignation-210x136.jpg&quot;,&quot;730&quot;:&quot;Three-Dibrugarh-University-deans-withdraw-resignation.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/dibrugarh-university-registrar-dy-registrar-suspended/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/dibrugarh-university-registrar-dy-registrar-suspended/" class="post-url post-title">
			Dibrugarh University Registrar, Dy Registrar Suspended		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T21:43:47+05:30">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97271 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Women Panel Seeks Probe Into Zubeen’s Explicit Remark On Nishita Goswami" data-src="https://edge-cdn.pratidintime.com/2018/10/Zubeen-Garg-FB-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2018\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Zubeen-Garg-FB-86x64.jpeg&quot;,&quot;210&quot;:&quot;Zubeen-Garg-FB-210x136.jpeg&quot;,&quot;800&quot;:&quot;Zubeen-Garg-FB.jpeg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/women-panel-seeks-probe-into-zubeens-explicit-remark-on-nishita-goswami/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/women-panel-seeks-probe-into-zubeens-explicit-remark-on-nishita-goswami/" class="post-url post-title">
			Women Panel Seeks Probe Into Zubeen’s Explicit Remark On&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-03T14:17:38+05:30">Feb 3, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-97533 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rihanna Was Paid $2.5 Million By PR Firm For Tweet: Report" data-src="https://edge-cdn.pratidintime.com/2021/02/2020-02-23T025637Z_1397071560_HP1EG2N086DK6_RTRMADP_3_AWARDS-IMAGE-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2020-02-23T025637Z_1397071560_HP1EG2N086DK6_RTRMADP_3_AWARDS-IMAGE-86x64.jpg&quot;,&quot;210&quot;:&quot;2020-02-23T025637Z_1397071560_HP1EG2N086DK6_RTRMADP_3_AWARDS-IMAGE-210x136.jpg&quot;,&quot;770&quot;:&quot;2020-02-23T025637Z_1397071560_HP1EG2N086DK6_RTRMADP_3_AWARDS-IMAGE.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/rihanna-was-paid-2-5-million-by-pr-firm-for-tweet-report/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/rihanna-was-paid-2-5-million-by-pr-firm-for-tweet-report/" class="post-url post-title">
			Rihanna Was Paid $2.5 Million By PR Firm For Tweet: Report		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-05T22:20:56+05:30">Feb 5, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-96720 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3032">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rajdeep Sardesai Reportedly Quits India Today After Taken Off Air" data-src="https://edge-cdn.pratidintime.com/2021/01/ogdnDFafdehsi-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/edge-cdn.pratidintime.com\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ogdnDFafdehsi-86x64.jpg&quot;,&quot;210&quot;:&quot;ogdnDFafdehsi-210x136.jpg&quot;,&quot;591&quot;:&quot;ogdnDFafdehsi.jpg&quot;}}"						class="img-holder" href="https://www.pratidintime.com/rajdeep-sardesai-reportedly-quits-india-today-after-taken-off-air/"></a>
							</div>
		<p class="title">		<a href="https://www.pratidintime.com/rajdeep-sardesai-reportedly-quits-india-today-after-taken-off-air/" class="post-url post-title">
			Rajdeep Sardesai Reportedly Quits India Today After Taken&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-28T18:34:55+05:30">Jan 28, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1421754393 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"popular_7days","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7522c7d","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1421754393"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1421754393" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5,905</span>
			</div></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-2" class="widget_text  h-ni w-t footer-widget footer-column-3 widget widget_custom_html"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Contact us</span></div><div class="textwidget custom-html-widget"><div>
<ul  style="list-style-type:none">
<li>Pratidin Time</li>
<li>724 Peace Enclave</li>
<li>Ground Floor, GS Road</li>
<li>Guwahati -781007, Assam, India</li>

	<li>Ph : <a href="tel:+91-361-7112233">+91-361-7112233</a></li>

	<li><a href="/cdn-cgi/l/email-protection#27444d67575546534e434e4940554852570944484a">Email : <span class="__cf_email__" data-cfemail="24474e64545645504d404d4a43564b51540a474b49">[email&#160;protected]</span></a></li>		
</ul>

</div>
<div>
<ul  style="list-style-type:none">
	<li>Not Being Able to Watch Pratidin Time on TV : <a href="tel:+91 80110 00410">+91 80110 00410</a></li>
	<li>Advertise With Us: <a href="tel:+91 8811042048">+91 88110 42048</a></li>
</ul>
</div></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="better-social-counter-3" class=" h-ni w-t footer-widget footer-column-4 widget widget_better-social-counter"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Follow us</span></div>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC1JkYCOb4wKvdWreGQ0CR9g/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
		</div><div id="text-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_text">			<div class="textwidget"><p><a id="anroid_app_pt_button" class="ap_anroid_bt" href="https://play.google.com/store/apps/details?id=com.newstime.pratidin"><br />
<img src="https://edge-cdn.pratidintime.com/2020/06/google-play-img.png" alt="Get it on Google Play" /><br />
</a><a id="ios_app_pt_button" class="ap_anroid_bt" href="https://edge-cdn.pratidintime.com/2020/06/app-stoe-img.png"><br />
<img src="https://edge-cdn.pratidintime.com/2020/06/app-stoe-img.png" alt="Get it on App Store" /><br />
</a></p>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Pratidin Time. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://aviyantrik.com" target="_blank">Powered By Aviyantrik</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.pratidintime.com/?smpushprofile=load_frontend_push_js&local=1598465491&version=7.77"></script>		<div id="fb-root"></div>
		<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=235107067242296&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '235107067242296',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://www.pratidintime.com/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '97784'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118971043-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-118971043-1');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"disable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.pratidintime.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/pratidintime" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UC1JkYCOb4wKvdWreGQ0CR9g/" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.pratidintime.com\/wp-admin\/admin-ajax.php","post_id":"97784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-post-views/js/better-post-views.min.js' id='better-post-views-cache-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pratidintime.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.pratidintime.com/wp-content/plugins/better-adsmanager/js/advertising.min.js' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.pratidintime.com/wp-content/bs-booster-cache/e41ef69303bec7c3a8144c8c69378749.js' id='bs-booster-js'></script>

<script>
var syhgfntz=function(t){"use strict";return{init:function(){0==syhgfntz.ads_state()&&syhgfntz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".syhgfntz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.pratidintime.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){syhgfntz.init()});

</script>

<!-- BetterFramework Footer Inline CSS -->
<style>
.single-post-share .social-item.bs-custom-link-22 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-22 a {background-color: #51dc85}
						.post-share.style-9 .social-item.bs-custom-link-22 a,
						.post-share.style-10 .social-item.bs-custom-link-22 a,
						.post-share.style-11 .social-item.bs-custom-link-22 a {color: #51dc85}
						.post-share.style-10 .social-item.bs-custom-link-22 .icon,
						.post-share.style-11 .social-item.bs-custom-link-22 .icon {background-color: #51dc85;border-color: #51dc85}
						.single-post-share .social-item.bs-custom-link-22 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-22 a:hover {background-color: #1edb63}
						.post-share.style-9 .social-item.bs-custom-link-22 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-22 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-22 a:hover {color: #1edb63}
						.post-share.style-10 .social-item.bs-custom-link-22 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-22 a:hover .icon {background-color: #1edb63;border-color: #1edb63}
						
.single-post-share .social-item.bs-custom-link-34 a {color: #ffffff}
						.single-post-share .social-item.bs-custom-link-34 a {background-color: #51dc85}
						.post-share.style-9 .social-item.bs-custom-link-34 a,
						.post-share.style-10 .social-item.bs-custom-link-34 a,
						.post-share.style-11 .social-item.bs-custom-link-34 a {color: #51dc85}
						.post-share.style-10 .social-item.bs-custom-link-34 .icon,
						.post-share.style-11 .social-item.bs-custom-link-34 .icon {background-color: #51dc85;border-color: #51dc85}
						.single-post-share .social-item.bs-custom-link-34 a:hover{color: #ffffff}
						.single-post-share .social-item.bs-custom-link-34 a:hover {background-color: #1edb63}
						.post-share.style-9 .social-item.bs-custom-link-34 a:hover,
						.post-share.style-10 .social-item.bs-custom-link-34 a:hover,
						.post-share.style-11 .social-item.bs-custom-link-34 a:hover {color: #1edb63}
						.post-share.style-10 .social-item.bs-custom-link-34 a:hover .icon,
						.post-share.style-11 .social-item.bs-custom-link-34 a:hover .icon {background-color: #1edb63;border-color: #1edb63}
						

</style>
<!-- /BetterFramework Footer Inline CSS-->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using redis 
Database Caching 4/177 queries in 0.782 seconds using redis (Request-wide modification query)

Served from: pratidintime.com @ 2021-02-08 18:00:40 by W3 Total Cache
-->